Video is not available

%3CLINGO-SUB%20id%3D%22lingo-sub-187449%22%20slang%3D%22en-US%22%3EVideo%20is%20not%20available%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-187449%22%20slang%3D%22en-US%22%3E%3CP%3EAfter%20%3CSTRONG%3EPublish%20to%20Stream%3C%2FSTRONG%3E%20from%20PowerPoint%2C%20I%20received%20an%20email%20saying%20the%20content%20was%20ready.%20However%2C%20my%20list%20does%20not%20include%20the%20video%20and%20the%20link%20from%20the%20email%20brings%20up%20Stream%20site%20with%20message%20%22This%20video%20isn't%20available%20-%20There's%20something%20wrong%20with%20the%20video%20ID%20for%20this%20page.%22%20I%20am%20the%20global%20admin%20for%20the%20site%2C%20so%20I%20know%20I%20shouldn't%20have%20a%20problem%20viewing%20the%20videos%20I%20upload%2C%20even%20in%20not%20published.%20Has%20anyone%20else%20experienced%20this%20or%20know%20what's%20going%20on%3F%20Help!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-187449%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EStream%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Contributor

After Publish to Stream from PowerPoint, I received an email saying the content was ready. However, my list does not include the video and the link from the email brings up Stream site with message "This video isn't available - There's something wrong with the video ID for this page." I am the global admin for the site, so I know I shouldn't have a problem viewing the videos I upload, even in not published. Has anyone else experienced this or know what's going on? Help!

0 Replies