Video and Audio out of sync?

%3CLINGO-SUB%20id%3D%22lingo-sub-194347%22%20slang%3D%22en-US%22%3EVideo%20and%20Audio%20out%20of%20sync%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-194347%22%20slang%3D%22en-US%22%3E%3CP%3EI%20exported%20a%20PowerPoint%20presentation%20containing%20video%20and%20audio%20narration%20as%20a%20video%20file%20(Using%20PowerPoint%20version%201803%209126.2152%20CTR)%20then%20uploaded%20the%20resulting%20MP4%20to%20Stream%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhilst%20both%20the%20PowerPoint%20slide%20show%20and%20the%20MP4%20file%20are%20fine%20when%20played%20locally%2C%20uploading%20to%20stream%20causes%20the%20video%20and%20audio%20to%20gradually%20go%20out%20of%20sync%20-%20at%20the%20end%20of%20the%20presentation%20the%20audio%20is%20around%2015%20seconds%20ahead%20of%20the%20video.%3C%2FP%3E%3CP%3EThis%20isn't%20an%20issue%20with%20bandwidth%20since%20I've%20tried%20it%20multiple%20locations%20and%20devices%26nbsp%3B%20so%20would%20appear%20to%20be%20something%20to%20do%20with%20the%20Stream%20encoding.%20Anyone%20experienced%20anything%20similar%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-338774%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20and%20Audio%20out%20of%20sync%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-338774%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20experiencing%20the%20same%20out%20of%20sync%20audio%2Fvideo%20issue%20on%20Stream%20when%20exporting%20a%20PPT%20as%20MP4.%20Has%20anyone%20found%20a%20solution%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-288075%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20and%20Audio%20out%20of%20sync%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-288075%22%20slang%3D%22en-US%22%3E%3CP%3ENo%20luck.%20My%202%20video%20tests%20from%20the%20Win10%20camera%20app%20didn't%20have%20any%20audio%2Fvideo%20sync%20issues.%20If%20you%20want%20to%20open%20a%20support%20issue%20and%20send%20them%20a%20copy%20of%20the%20MP4%20with%20the%20issue%2C%20they%20can%20get%20it%20to%20us%20to%20run%20encoding%20%2F%20debugging.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EOr%20if%20you%20want%20to%20send%20it%20directly%20to%20me%20I%20might%20be%20able%20to%20find%20time%20to%20have%20someone%20look%20at%20it.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-288004%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20and%20Audio%20out%20of%20sync%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-288004%22%20slang%3D%22en-US%22%3E%3CP%3ETrying%20my%20own%203%20min%20video%20from%20the%20Win%2010%20camera%20app%2C%20I'll%20see%20if%20I%20can%20reproduce%20your%20issue.%20If%20not%2C%20then%20I%20might%20need%20you%20to%20send%20me%20your%20video%20so%20I%20can%20have%20engineers%20run%20it%20through%20encoding%20again%20to%20debug.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-287285%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20and%20Audio%20out%20of%20sync%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-287285%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20video%20was%20recorded%20using%20the%20Windows%2010%20camera%20app.%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIf%20I%20download%20the%20file%2C%20the%20audio%2Fvideo%20is%20synced%20properly.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-287247%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20and%20Audio%20out%20of%20sync%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-287247%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20guessing%20there%20is%20an%20issue%20with%20your%20source%20video%20file%20in%20terms%20of%20encoding.%20It's%20possible%20the%20player%20you%20are%20using%20locally%20can%20handle%20the%20anomaly%20but%20I%20bet%20not%20all%20players%20(including%20Stream%20can't).%20Can%20you%20try%20encoding%20your%20video%20again%3F%20Where%20did%20you%20export%20it%20from%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-283782%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20and%20Audio%20out%20of%20sync%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-283782%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20having%20a%20similar%20issue.%20I%20uploaded%20a%203%20minute%20mp4%20that%20got%20compressed%20by%20about%2015%20seconds.%20The%20audio%20and%20video%20fall%20out%20of%20sync%20almost%20immediately.%20I%20double-checked%20the%20mp4%20and%20it's%20exactly%20what%20I%20wanted%2C%20so%20it%20seems%20that%20something%20is%20getting%20compressed%20or%20edited%20on%20upload%20to%20Stream.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-275193%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20and%20Audio%20out%20of%20sync%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-275193%22%20slang%3D%22en-US%22%3E%3CP%3EDid%20you%20find%20out%20a%20solution%3F%3C%2FP%3E%3CP%3EWe%20have%20the%20same%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-199219%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20and%20Audio%20out%20of%20sync%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-199219%22%20slang%3D%22en-US%22%3ECan%20you%20have%20your%20O365%20admin%20open%20up%20support%20ticket%20to%20try%20and%20track%20down%20what%20the%20issue%20is%3F%20If%20you%20send%20our%20support%20team%20a%20sample%20of%20the%20video%20file%20we%20can%20do%20more%20investigation.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-552086%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20and%20Audio%20out%20of%20sync%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-552086%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F103992%22%20target%3D%22_blank%22%3E%40Peter%20Banner%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F170871%22%20target%3D%22_blank%22%3E%40Sarah%20Stillings%3C%2FA%3E%26nbsp%3BHaving%20the%20exact%20same%20issue%3CSPAN%3E%26nbsp%3Bon%20Stream%20when%20exporting%20a%20PPT%20as%20MP4.%20The%20converted%20video%20is%20fine%20on%20the%20network.%20I%20have%20tried%20several%20different%20tools%20to%20compress%20the%20file%20and%20different%20compression%20settings%20but%20still%20having%20the%20same%20issue.%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-695347%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20and%20Audio%20out%20of%20sync%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-695347%22%20slang%3D%22en-US%22%3E%3CP%3E%26nbsp%3BI'm%20just%20adding%20a%20%22me%20too%22%20to%20this.%26nbsp%3B%20Same%20issue%20-%20PowerPoint%20MP4%20export%20going%20out%20to%20Streams%2C%20and%20by%20the%20end%20of%20the%20video%20(24%20minutes)%20the%20audio%20and%20video%20are%20out%20of%20sync.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1296953%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20and%20Audio%20out%20of%20sync%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1296953%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F103992%22%20target%3D%22_blank%22%3E%40Peter%20Banner%3C%2FA%3E%26nbsp%3BI%20am%20having%20this%20same%20problem.%26nbsp%3B%20Video%20created%20with%20Windows%2010%20built%20in%20app.%26nbsp%3B%20Audio%20is%20late%20on%20the%20video%20on%20Streams.%26nbsp%3B%20If%20I%20download%20and%20play%20the%20file%20after%20it%20was%20uploaded%2C%20it%20plays%20fine%20on%20my%20computer.%26nbsp%3B%20Going%20to%20try%20and%20re-encode%20on%20MAC%20to%20see%20if%20that%20fixes%20the%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Senior Member

I exported a PowerPoint presentation containing video and audio narration as a video file (Using PowerPoint version 1803 9126.2152 CTR) then uploaded the resulting MP4 to Stream

 

Whilst both the PowerPoint slide show and the MP4 file are fine when played locally, uploading to stream causes the video and audio to gradually go out of sync - at the end of the presentation the audio is around 15 seconds ahead of the video.

This isn't an issue with bandwidth since I've tried it multiple locations and devices  so would appear to be something to do with the Stream encoding. Anyone experienced anything similar?

11 Replies
Highlighted
Can you have your O365 admin open up support ticket to try and track down what the issue is? If you send our support team a sample of the video file we can do more investigation.
Highlighted

Did you find out a solution?

We have the same issue.

Highlighted

I'm having a similar issue. I uploaded a 3 minute mp4 that got compressed by about 15 seconds. The audio and video fall out of sync almost immediately. I double-checked the mp4 and it's exactly what I wanted, so it seems that something is getting compressed or edited on upload to Stream.

Highlighted

I'm guessing there is an issue with your source video file in terms of encoding. It's possible the player you are using locally can handle the anomaly but I bet not all players (including Stream can't). Can you try encoding your video again? Where did you export it from?

Highlighted

The video was recorded using the Windows 10 camera app. 

If I download the file, the audio/video is synced properly.

Highlighted

Trying my own 3 min video from the Win 10 camera app, I'll see if I can reproduce your issue. If not, then I might need you to send me your video so I can have engineers run it through encoding again to debug.

Highlighted

No luck. My 2 video tests from the Win10 camera app didn't have any audio/video sync issues. If you want to open a support issue and send them a copy of the MP4 with the issue, they can get it to us to run encoding / debugging.

 

Or if you want to send it directly to me I might be able to find time to have someone look at it.

Highlighted

I'm experiencing the same out of sync audio/video issue on Stream when exporting a PPT as MP4. Has anyone found a solution?

Highlighted

@Peter Banner @Sarah Stillings Having the exact same issue on Stream when exporting a PPT as MP4. The converted video is fine on the network. I have tried several different tools to compress the file and different compression settings but still having the same issue.

Highlighted

 I'm just adding a "me too" to this.  Same issue - PowerPoint MP4 export going out to Streams, and by the end of the video (24 minutes) the audio and video are out of sync.

Highlighted

@Peter Banner I am having this same problem.  Video created with Windows 10 built in app.  Audio is late on the video on Streams.  If I download and play the file after it was uploaded, it plays fine on my computer.  Going to try and re-encode on MAC to see if that fixes the issue.