Video and Audio out of sync when downloaded

%3CLINGO-SUB%20id%3D%22lingo-sub-2111067%22%20slang%3D%22en-US%22%3EVideo%20and%20Audio%20out%20of%20sync%20when%20downloaded%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2111067%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20recorded%20a%20video%20via%20Microsoft%20Teams%20Meeting.%20It%20works%20fine%20online%2C%20on%20the%20Microsoft%20Stream%2C%20however%20once%20I%20download%20it%20to%20my%20computer%20the%20video%20and%20audio%20are%20not%20in%20sync.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EDoes%20anyone%20have%20a%20solution%20for%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKind%20regards%2C%3C%2FP%3E%3CP%3ESuzana%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2351268%22%20slang%3D%22en-US%22%3ERe%3A%20Video%20and%20Audio%20out%20of%20sync%20when%20downloaded%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2351268%22%20slang%3D%22en-US%22%3ENo%20solution%2C%20but%20a%20similar%20problem.%20I%20have%20a%20video%20recorded%20in%20Stream%2C%20and%20it%20plays%20fine%20from%20online%20player.%20When%20I%20download%20the%20file%20to%20edit%20further%2C%20however%2C%20the%20audio%20and%20video%20are%20way%20out%20of%20sync.%20I%20can%20likely%20fix%20in%20video%20editing%20software%2C%20but%20that%20seems%20way%20more%20time-consuming%20that%20the%20project%20warrants.%20Any%20other%20ideas%20about%20why%20this%20might%20be%20happening%3F%3C%2FLINGO-BODY%3E
Occasional Visitor

Hello,

 

I have recorded a video via Microsoft Teams Meeting. It works fine online, on the Microsoft Stream, however once I download it to my computer the video and audio are not in sync. 

 

Does anyone have a solution for this?

 

Kind regards,

Suzana

1 Reply
No solution, but a similar problem. I have a video recorded in Stream, and it plays fine from online player. When I download the file to edit further, however, the audio and video are way out of sync. I can likely fix in video editing software, but that seems way more time-consuming that the project warrants. Any other ideas about why this might be happening?