Upload Tab Missing as well as entire video library

%3CLINGO-SUB%20id%3D%22lingo-sub-1533790%22%20slang%3D%22en-US%22%3EUpload%20Tab%20Missing%20as%20well%20as%20entire%20video%20library%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1533790%22%20slang%3D%22en-US%22%3E%3CP%3EMy%20work%20uses%20Microsoft%20teams%20to%20communicate%20right%20now%20from%20home%20and%20have%20been%20uploading%20videos%20to%20stream%20so%20we%20can%20embed%20them%20in%20the%20teams%20app%20for%20viewing%2C%20however%20when%20I%20tried%20to%20go%20to%20the%20stream%20website%20and%20upload%20a%20video%20today%20I%20noticed%20that%20all%20of%20my%20videos%20I%20have%20uploaded%20are%20gone%20as%20well%20as%20the%20button%20that%20I%20use%20to%20upload%20videos.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20also%20went%20to%20the%20teams%20channel%20and%20glanced%20through%20all%20the%20other%20videos%20which%20were%20uploaded%20by%20other%20members%20and%20they%20are%20now%20missing%20as%20well.%20This%20sounds%20like%20either%20an%20admin%2Fsubscription%20issue%20or%20a%20general%20website%20glitch.%20Does%20anyone%20know%20if%20there%20is%20something%20going%20on%20with%20stream%20right%20now%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1534195%22%20slang%3D%22en-US%22%3ERe%3A%20Upload%20Tab%20Missing%20as%20well%20as%20entire%20video%20library%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1534195%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F734158%22%20target%3D%22_blank%22%3E%40NSOwen%3C%2FA%3EFor%20me%20having%20a%20tenant%20in%20the%20European%20Cloud%20I%20see%20my%20videos%20and%20I%20can%20upload%20new%20videos.%20Upload%20is%20smooth%20and%20processing%20too.%20Where%20is%20your%20tenant%3F%20There%20are%20some%20messages%20here%20in%20Tech%20Community%20about%20upload%20and%20processing%20problems.%20Maybe%20they%20are%20all%20in%20the%20same%20region%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1538639%22%20slang%3D%22en-US%22%3ERe%3A%20Upload%20Tab%20Missing%20as%20well%20as%20entire%20video%20library%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1538639%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F15303%22%20target%3D%22_blank%22%3E%40Tomislav%20Karafilov%3C%2FA%3E%26nbsp%3BNot%20entirely%20sure.%20Its%20a%20government%20contract%20cert%20for%20the%20program%20that%20should%20include%20teams%20and%20stream%2C%20but%20theres%20a%20good%20chance%20that%20it%20is%20US%20based.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

My work uses Microsoft teams to communicate right now from home and have been uploading videos to stream so we can embed them in the teams app for viewing, however when I tried to go to the stream website and upload a video today I noticed that all of my videos I have uploaded are gone as well as the button that I use to upload videos. 

 

I also went to the teams channel and glanced through all the other videos which were uploaded by other members and they are now missing as well. This sounds like either an admin/subscription issue or a general website glitch. Does anyone know if there is something going on with stream right now? 

2 Replies

@NSOwenFor me having a tenant in the European Cloud I see my videos and I can upload new videos. Upload is smooth and processing too. Where is your tenant? There are some messages here in Tech Community about upload and processing problems. Maybe they are all in the same region?

@Tomislav Karafilov Not entirely sure. Its a government contract cert for the program that should include teams and stream, but theres a good chance that it is US based.