Unable to play any uploaded videos, error code 0x20200259

%3CLINGO-SUB%20id%3D%22lingo-sub-719944%22%20slang%3D%22en-US%22%3EUnable%20to%20play%20any%20uploaded%20videos%2C%20error%20code%200x20200259%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-719944%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20been%20trying%20to%20test%20out%20the%20Stream%20service%20in%20our%20Office365%20account%20but%20no%20matter%20what%20I%20do%2C%20any%20video%20that%20I%20try%20and%20play%20shows%20the%20error%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22errortitle%20ng-binding%22%3E%3CSTRONG%3EThere%E2%80%99s%20a%20problem%20with%20the%20network.%3C%2FSTRONG%3E%3C%2FDIV%3E%3CDIV%20class%3D%22message%20ng-scope%22%3E%3CSTRONG%3EPlease%20check%20your%20network%20connection%20or%20firewall%20settings.%3C%2FSTRONG%3E%3C%2FDIV%3E%3CDIV%20class%3D%22session-info%20ng-scope%22%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3E%3CSTRONG%3EError%20code%200x20200259%3C%2FSTRONG%3E%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3EAccording%20to%20the%20help%20menu%20our%20data%20is%20in%26nbsp%3B%3CSPAN%3E%3CSTRONG%3EUK%20North%3C%2FSTRONG%3E.%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3E%3CSPAN%3EPlease%20note%20that%20I%20have%20tried%20multiple%20video%20formats%2C%20codecs%20and%20extensions.%20I've%20also%20tried%20on%20different%20networks%2C%20browsers%20and%20devices.%20We%20also%20have%20the%20required%20licenses%20and%20permissions%20setup.%20Nothing%20works.%20%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3E%3CSPAN%3EAs%20a%20test%20I%20setup%20a%20new%20trial%20E3%20account%20and%20everything%20there%20worked%20fine%2C%20the%20same%20videos%20that%20failed%20in%20my%20normal%20account%20worked%20perfectly%20fine%20in%20this%20new%20account.%20The%20only%20difference%20that%20I%20can%20see%20is%20that%20this%20new%20account%20is%20in%20%3CSTRONG%3EUK%20South%202%3C%2FSTRONG%3E.%20So%20is%20there%20a%20data%20centre%20issue%3F%20I%20haven't%20seen%20any%20known%20issues%20raised%20or%20status%20health%20notifications.%3C%2FSPAN%3E%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3EIt%20seems%20tome%20that%20there%20is%20either%20an%20issue%20with%20our%20account%20or%20the%20data%20centre%20where%20the%20videos%20are%20stored%2C%20as%20it's%20not%20our%20network%20as%20the%20error%20states%2C%20or%20the%20files%20being%20uploaded.%20I%20have%20had%20this%20issue%20for%20well%20over%20a%20week%20now%20and%20so%20far%20support%20have%20been%20unable%20to%20help.%20As%20a%20first%20time%20user%20of%20Stream%20this%20isn't%20a%20great%20start%20at%20all.%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3EAny%20help%20or%20advice%20is%20greatly%20appreciated.%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3EThanks%2C%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3E%26nbsp%3B%3C%2FDIV%3E%3CDIV%20class%3D%22message-error-code%20ng-binding%20ng-scope%22%3EPeter%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E
Visitor

Hi,

 

I have been trying to test out the Stream service in our Office365 account but no matter what I do, any video that I try and play shows the error:

 

There’s a problem with the network.
Please check your network connection or firewall settings.
Error code 0x20200259
 
According to the help menu our data is in UK North.
 
Please note that I have tried multiple video formats, codecs and extensions. I've also tried on different networks, browsers and devices. We also have the required licenses and permissions setup. Nothing works.
 
As a test I setup a new trial E3 account and everything there worked fine, the same videos that failed in my normal account worked perfectly fine in this new account. The only difference that I can see is that this new account is in UK South 2. So is there a data centre issue? I haven't seen any known issues raised or status health notifications.
 
It seems tome that there is either an issue with our account or the data centre where the videos are stored, as it's not our network as the error states, or the files being uploaded. I have had this issue for well over a week now and so far support have been unable to help. As a first time user of Stream this isn't a great start at all.
 
Any help or advice is greatly appreciated.
 
Thanks,
 
Peter
0 Replies