Streams Video 0% Preparing

%3CLINGO-SUB%20id%3D%22lingo-sub-2152311%22%20slang%3D%22en-US%22%3EStreams%20Video%200%25%20Preparing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2152311%22%20slang%3D%22en-US%22%3E%3CP%3EI%20filmed%20a%20video%20through%20the%20streams%20'create'%20option%20at%20around%201pm%20today.%3CBR%20%2F%3EI%20clicked%20through%20to%20press%20upload%20like%20normal%20and%20it%20is%20stuck%20on%3CSPAN%3E%26nbsp%3B%3C%2FSPAN%3E%3CSTRONG%3E0%25%20preparing.%3C%2FSTRONG%3E%3CBR%20%2F%3EIt%20has%20been%20like%20this%20for%206%20hours.%20I%20don't%20want%20to%20lose%20the%20video.%3CBR%20%2F%3EI%20can't%20click%20download%2C%20it%20is%20greyed%20out.%3C%2FP%3E%3CP%3EThe%20video%20doesn't%20appear%20in%20my%20feed%20either!%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIs%20there%20anything%20I%20can%20do%3F%20Or%20do%20I%20just%20bite%20the%20bullet%20and%20redo%20the%20video%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-2152311%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDownload%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EEducation%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EUpload%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

I filmed a video through the streams 'create' option at around 1pm today.
I clicked through to press upload like normal and it is stuck on 0% preparing.
It has been like this for 6 hours. I don't want to lose the video.
I can't click download, it is greyed out.

The video doesn't appear in my feed either!

 

Is there anything I can do? Or do I just bite the bullet and redo the video?

0 Replies