SOLVED

Stream Videos on a Communication Site will not play in the SharePoint Mobile App

%3CLINGO-SUB%20id%3D%22lingo-sub-203001%22%20slang%3D%22en-US%22%3EStream%20Videos%20on%20a%20Communication%20Site%20will%20not%20play%20in%20the%20SharePoint%20Mobile%20App%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-203001%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20a%20Communication%20Site%20(modern)%20and%20have%26nbsp%3Bplaced%20videos%20on%20pages%20using%20both%20the%20embed%20web%20part%20and%20the%20Stream%20web%20part.%20These%20play%20fine%20within%20the%20site.%20When%20we%20open%20the%20Communication%20Site%20with%20the%20SharePoint%20Mobile%20app%20on%20either%20iPhone%20versions%2010%20or%2011%2C%20the%20video%20will%20not%20play.%20It%20will%20ask%20you%20to%20sign%20in%20(but%20it%20takes%20many%20clicks%20to%20get%20the%20sign%20in%20dialog%20up%20if%20at%20all)%20but%20if%20you%20can%20even%20get%20the%20video%20to%20look%20like%20it%20will%20start%2C%20it%20does%20not%20play.%20This%20is%20with%20all%20types%20of%20videos.%20Is%20there%20any%20way%20to%20get%20Stream%20videos%20to%20play%20within%20modern%20sites%20on%20the%20SharePoint%20mobile%20app%3F%20Thanks%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-203021%22%20slang%3D%22en-US%22%3ERe%3A%20Stream%20Videos%20on%20a%20Communication%20Site%20will%20not%20play%20in%20the%20SharePoint%20Mobile%20App%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-203021%22%20slang%3D%22en-US%22%3E%3CP%3EGreat%2C%20thanks!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-203019%22%20slang%3D%22en-US%22%3ERe%3A%20Stream%20Videos%20on%20a%20Communication%20Site%20will%20not%20play%20in%20the%20SharePoint%20Mobile%20App%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-203019%22%20slang%3D%22en-US%22%3ENot%20yet%2C%20it's%20planned%20per%20%3A%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FMicrosoft-Stream-Forum%2FWhen-will-have-mobile-app-for-Stream%2Ftd-p%2F143422%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FMicrosoft-Stream-Forum%2FWhen-will-have-mobile-app-for-Stream%2Ftd-p%2F143422%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E
Highlighted
Contributor

We have a Communication Site (modern) and have placed videos on pages using both the embed web part and the Stream web part. These play fine within the site. When we open the Communication Site with the SharePoint Mobile app on either iPhone versions 10 or 11, the video will not play. It will ask you to sign in (but it takes many clicks to get the sign in dialog up if at all) but if you can even get the video to look like it will start, it does not play. This is with all types of videos. Is there any way to get Stream videos to play within modern sites on the SharePoint mobile app? Thanks,

2 Replies
Highlighted
Best Response confirmed by Donia Strand (Contributor)
Highlighted