Stream Videos not loading when embeded in Sharepoint

%3CLINGO-SUB%20id%3D%22lingo-sub-1354244%22%20slang%3D%22en-US%22%3EStream%20Videos%20not%20loading%20when%20embeded%20in%20Sharepoint%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1354244%22%20slang%3D%22en-US%22%3E%3CP%3EI%20created%20a%20site%20in%20sharepoint%20and%20embeded%20multiple%20MS%20Stream%20Videos%20with%20the%20Stream%20webpart%20and%20also%20tried%20embed%20code.%20I%20as%20the%20admin%20can%20see%20the%20videos%20loading%20when%20creating%20the%20site%20and%20also%20afterwards.%3CBR%20%2F%3EBut%20for%20all%20other%20users%20the%20videos%20are%20not%20loading.%20They%20are%20asked%20to%20login.%20When%20they%20click%20on%20login%20the%20address%20in%20the%20browser%20is%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fweb.microsoftstream.com%2Fnull%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fweb.microsoftstream.com%2Fnull%3C%2FA%3E%26nbsp%3Band%20shows%20%22Seite%20nicht%20verf%C3%BCgbar%22.%3CBR%20%2F%3EWhen%20I%20embed%20the%20Video%20directly%20into%20Teams%20the%20same%20user%20see%20the%20videos%20without%20problems.%20They%20can%20also%20go%20to%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fweb.microsoftstream.com%2Fnull%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fweb.microsoftstream.com%3C%2FA%3E%26nbsp%3Band%20see%20als%20videos%2C%20but%20not%20when%20they%20are%20embeded%20in%20a%20sharepoint%20site.%3CBR%20%2F%3EAny%20advice%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

I created a site in sharepoint and embeded multiple MS Stream Videos with the Stream webpart and also tried embed code. I as the admin can see the videos loading when creating the site and also afterwards.
But for all other users the videos are not loading. They are asked to login. When they click on login the address in the browser is https://web.microsoftstream.com/null and shows "Seite nicht verfügbar".
When I embed the Video directly into Teams the same user see the videos without problems. They can also go to https://web.microsoftstream.com and see als videos, but not when they are embeded in a sharepoint site.
Any advice?

0 Replies