Stream not working in IE 11, works fine in Chrome.

%3CLINGO-SUB%20id%3D%22lingo-sub-130826%22%20slang%3D%22en-US%22%3EStream%20not%20working%20in%20IE%2011%2C%20works%20fine%20in%20Chrome.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-130826%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20All%2C%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI'm%20seeing%20a%20problem%20with%20MS%20Stream%20not%20playing%20videos%20in%20IE%2011%20on%20some%20of%20our%20PC's%20but%20works%20fine%20on%20others%20and%20in%20Chrome.%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20have%20checked%20the%20differences%20between%20the%20two%20devices%20and%20there%20is%20no%20noticeable%20difference.%20IE%20versions%20are%20both%2011.0.9600.18838%20(KB4047206).%3C%2FP%3E%0A%3CP%3EBoth%20have%20the%20same%20Windows%20updates%2C%20plugins%2C%20GPO's%20applied%20and%20settings%20in%20IE.%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWhen%20the%20video%20is%20clicked%20in%20IE%20it%20sits%20at%20buffering%20with%20the%20red%20arrows.%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20anyone%20else%20seeing%20this%3F%3C%2FP%3E%0A%3CP%3EAny%20advice%20would%20be%20appropriated!%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks%20in%20advance.%3C%2FP%3E%0A%3CP%3ECallum%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-131639%22%20slang%3D%22en-US%22%3ERe%3A%20Stream%20not%20working%20in%20IE%2011%2C%20works%20fine%20in%20Chrome.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-131639%22%20slang%3D%22en-US%22%3E%3CP%3EOne%20other%20idea%20came%20up%20as%20I%20was%20asking%20others%20on%20our%20team.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWhat%20version%20of%20Windows%20is%20this%3F%20If%20it's%20Win%207%20or%20later%2C%20then%20IE%20uses%20flash%20to%20play%20back%20videos%20in%20Stream.%3C%2FP%3E%0A%3CP%3EIf%20it's%20Win%207%20or%20later%2C%20is%20Flash%20installed%20on%20both%20those%20machines%20working%20and%20not%20working%3F%20If%20so%2C%20are%20the%20flash%20versions%20different%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-131628%22%20slang%3D%22en-US%22%3ERe%3A%20Stream%20not%20working%20in%20IE%2011%2C%20works%20fine%20in%20Chrome.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-131628%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20doesn't%20sound%20familiar%20that%20playback%20works%20fine%20on%20some%20IE11%20PCs%20but%20not%20others%20with%20the%20same%20settings%2Fconfiguration%2C%20but%20that%20it%20works%20fine%20on%20those%20same%20PCs%20in%20Chrome.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWould%20you%20be%20able%20to%20open%20a%20o365%20support%20ticket%20and%20work%20with%20MS%20support%20on%20getting%20fiddler%20traces%20of%20the%20working%20and%20not%20working%20cases%3F%20Maybe%20seeing%20each%20network%20trace%20and%20why%20it%20fails%20%2F%20keeps%20buffering%20would%20add%20some%20clues%20to%20this%20issue.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-793743%22%20slang%3D%22en-US%22%3ERe%3A%20Stream%20not%20working%20in%20IE%2011%2C%20works%20fine%20in%20Chrome.%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-793743%22%20slang%3D%22en-US%22%3E%3CP%3EBug%20in%20all%20IE%20browsers%20(Chrome%20works%20fine!)%20with%20the%20Chart%20Dashboard%20page%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F114%22%20target%3D%22_blank%22%3E%40Marc%20Mroz%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hi All, 

I'm seeing a problem with MS Stream not playing videos in IE 11 on some of our PC's but works fine on others and in Chrome. 

I have checked the differences between the two devices and there is no noticeable difference. IE versions are both 11.0.9600.18838 (KB4047206).

Both have the same Windows updates, plugins, GPO's applied and settings in IE. 

When the video is clicked in IE it sits at buffering with the red arrows. 

Is anyone else seeing this?

Any advice would be appropriated! 

Thanks in advance.

Callum 

3 Replies
Highlighted

This doesn't sound familiar that playback works fine on some IE11 PCs but not others with the same settings/configuration, but that it works fine on those same PCs in Chrome. 

 

Would you be able to open a o365 support ticket and work with MS support on getting fiddler traces of the working and not working cases? Maybe seeing each network trace and why it fails / keeps buffering would add some clues to this issue.

Highlighted

One other idea came up as I was asking others on our team.

 

What version of Windows is this? If it's Win 7 or later, then IE uses flash to play back videos in Stream.

If it's Win 7 or later, is Flash installed on both those machines working and not working? If so, are the flash versions different?

Highlighted

Bug in all IE browsers (Chrome works fine!) with the Chart Dashboard page@Marc Mroz