Stream not signing in on SharePoint Web Part

%3CLINGO-SUB%20id%3D%22lingo-sub-844578%22%20slang%3D%22en-US%22%3EStream%20not%20signing%20in%20on%20SharePoint%20Web%20Part%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-844578%22%20slang%3D%22en-US%22%3E%3CP%3EHi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERecently%2C%20seems%20to%20be%20having%20some%20authentication%20issues%2C%20with%20the%20Stream%20web%20part%20not%20signing%20in%2C%20presenting%20the%20sign-in%20dialog.%20Both%20Targetted%20Release%20and%20Standard%20Release%20tenants.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMight%20be%20related%20in%20some%20cases%2C%20i%20get%20an%20request%20to%20sign%20in.%3C%2FP%3E%3CP%3EThis%20example%20is%20shown%20when%20reading%20a%20SharePoint%20page%20where%20the%20video%20is%20below%20the%20fold.%20On%20a%20Edge%20browser%2C%20same%20issue%20in%20IE.%20Works%20fine%20in%20Chrome.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20941px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F130782iDCDD2D2E490CC113%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Annotation%202019-09-09%20195913.png%22%20title%3D%22Annotation%202019-09-09%20195913.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-844626%22%20slang%3D%22en-US%22%3ERE%3A%20Stream%20not%20signing%20in%20on%20SharePoint%20Web%20Part%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-844626%22%20slang%3D%22en-US%22%3ECrickey%2C%20if%20you%20are%20editing%20pages%20suddenly%2C%20getting%20errors%20if%20using%20multiple%20tabs%2C%20browsers%20after%20a%20few%20minutes%3A%20Sorry%2C%20but%20we%E2%80%99re%20having%20trouble%20with%20signing%20you%20in.%20AADSTS50196%3A%20The%20server%20terminated%20an%20operation%20because%20it%20encountered%20a%20loop%20while%20processing%20a%20request.%20Again%20on%20multiple%20tenants%20in%20UK%20region.%3C%2FLINGO-BODY%3E
Contributor

Hi

 

Recently, seems to be having some authentication issues, with the Stream web part not signing in, presenting the sign-in dialog. Both Targetted Release and Standard Release tenants. 

 

Might be related in some cases, i get an request to sign in.

This example is shown when reading a SharePoint page where the video is below the fold. On a Edge browser, same issue in IE. Works fine in Chrome. 

 

Annotation 2019-09-09 195913.png

1 Reply
Crickey, if you are editing pages suddenly, getting errors if using multiple tabs, browsers after a few minutes: Sorry, but we’re having trouble with signing you in. AADSTS50196: The server terminated an operation because it encountered a loop while processing a request. Again on multiple tenants in UK region.