Stream embed issues

%3CLINGO-SUB%20id%3D%22lingo-sub-1420723%22%20slang%3D%22en-US%22%3EStream%20embed%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1420723%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%20whenever%20any%20of%20our%20users%20click%20share%20%26gt%3B%20embed%20on%20a%20video%20in%20streams%2C%20we%20just%20see%20an%20infinite%20loader%20and%20cannot%20embed%20videos%2C%20we%20are%20getting%20the%20following%20console%20errors%2C%20any%20indications%20on%20what%20might%20be%20wrong%20or%20how%20we%20can%20fix%20this%3F%3CBR%20%2F%3E%3CBR%20%2F%3E%3CFONT%3EPATCH%20%3CA%20href%3D%22https%3A%2F%2Fapi.microsoftstream.com%2Fapi%2Ftenants%2Fxx%2F%3Fapi-version%3D1.4-private%26amp%3BtargetVideoId%3Dxx%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fapi.microsoftstream.com%2Fapi%2Ftenants%2Fxx%2F%3Fapi-version%3D1.4-private%26amp%3BtargetVideoId%3Dxx%3C%2FA%3E%20400%3CBR%20%2F%3E%3CBR%20%2F%3EGET%20%3CA%20href%3D%22https%3A%2F%2Famsglob0cdnstream13.azureedge.net%2F1-0-2057-11%2Fbundles%2Fnull%2FClientResources.js%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Famsglob0cdnstream13.azureedge.net%2F1-0-2057-11%2Fbundles%2Fnull%2FClientResources.js%3C%2FA%3E%20net%3A%3AERR_ABORTED%20404%3CBR%20%2F%3E%3CBR%20%2F%3EGET%20%3CA%20href%3D%22https%3A%2F%2Famsglob0cdnstream13.azureedge.net%2F1-0-2057-11%2Fbundles%2Fnull%2Fstream.common.min.css%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Famsglob0cdnstream13.azureedge.net%2F1-0-2057-11%2Fbundles%2Fnull%2Fstream.common.min.css%3C%2FA%3E%20net%3A%3AERR_ABORTED%20404%3CBR%20%2F%3E%3CBR%20%2F%3EGET%20%3CA%20href%3D%22https%3A%2F%2Famsglob0cdnstream13.azureedge.net%2F1-0-2057-11%2Fhttps%3A%2F%2Famsglob0cdnstream13.azureedge.net%2F1-0-2057-11%2Fbundles%2Fnull%2FClientResources.js%22%20target%3D%22_blank%22%20rel%3D%22noopener%20nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Famsglob0cdnstream13.azureedge.net%2F1-0-2057-11%2Fhttps%3A%2F%2Famsglob0cdnstream13.azureedge.net%2F1-0-2057-11%2Fbundles%2Fnull%2FClientResources.js%3C%2FA%3E%20net%3A%3AERR_ABORTED%20404%3CBR%20%2F%3E%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1425343%22%20slang%3D%22en-US%22%3ERe%3A%20Stream%20embed%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1425343%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F681150%22%20target%3D%22_blank%22%3E%40JohnGavinMF%3C%2FA%3E%26nbsp%3B%20Could%20not%20reproduce%20this.%20Share%20%26gt%3B%20embed%20-%20works.%20Try%20it%20from%20an%20other%20location%20and%20if%20this%20does%20also%20not%20work%20open%20a%20ticket%20to%20Microsoft%20(File%20a%20bug).%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1448216%22%20slang%3D%22en-US%22%3ERe%3A%20Stream%20embed%20issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1448216%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F681150%22%20target%3D%22_blank%22%3E%40JohnGavinMF%3C%2FA%3E%26nbsp%3B%3A%20were%20you%20able%20to%20get%20a%20resolution%20of%20this%20issue%3F%20we%20are%20also%20facing%20the%20same%20issue%20in%20our%20environment.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Hi, whenever any of our users click share > embed on a video in streams, we just see an infinite loader and cannot embed videos, we are getting the following console errors, any indications on what might be wrong or how we can fix this?

PATCH https://api.microsoftstream.com/api/tenants/xx/?api-version=1.4-private&targetVideoId=xx 400

GET https://amsglob0cdnstream13.azureedge.net/1-0-2057-11/bundles/null/ClientResources.js net::ERR_ABORTED 404

GET https://amsglob0cdnstream13.azureedge.net/1-0-2057-11/bundles/null/stream.common.min.css net::ERR_ABORTED 404

GET https://amsglob0cdnstream13.azureedge.net/1-0-2057-11/https://amsglob0cdnstream13.azureedge.net/1-0-... net::ERR_ABORTED 404

2 Replies
Highlighted

@JohnGavinMF  Could not reproduce this. Share > embed - works. Try it from an other location and if this does also not work open a ticket to Microsoft (File a bug).

Highlighted

@JohnGavinMF : were you able to get a resolution of this issue? we are also facing the same issue in our environment.