screen recording loses audio after 15 sec

%3CLINGO-SUB%20id%3D%22lingo-sub-1613500%22%20slang%3D%22en-US%22%3Escreen%20recording%20loses%20audio%20after%2015%20sec%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1613500%22%20slang%3D%22en-US%22%3E%3CP%3EIf%20I%20start%20to%20record%20screen%20with%20the%20laptop%20mic%20it%20works%20fine.%3C%2FP%3E%3CP%3EIf%20I%20do%20the%20same%20with%20a%20bluetooth%20headset%20(Plantronics%20Voyager%20%2F%20BT300M)%20then%20the%20audio%20stream%20goes%20silent%20after%2015%20seconds.%26nbsp%3B%3C%2FP%3E%3CP%3EThis%20is%20only%20in%20Microsoft%20Stream%2C%20other%20apps%20work%20fine%20with%20the%20headset.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20can't%20think%20why%20the%20recording%20would%20go%20silent%20after%2015sec%20with%20only%20this%20type%20of%20headset%20and%20only%20using%20Stream.%3C%2FP%3E%3CP%3EI%20can't%20find%20any%20IT%20support%20for%20this%20and%20the%20device%20support%20from%20Plantronics%20has%20ruled%20out%20hardware%20issues.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1613500%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Eaudio%20recording%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Visitor

If I start to record screen with the laptop mic it works fine.

If I do the same with a bluetooth headset (Plantronics Voyager / BT300M) then the audio stream goes silent after 15 seconds. 

This is only in Microsoft Stream, other apps work fine with the headset. 

I can't think why the recording would go silent after 15sec with only this type of headset and only using Stream.

I can't find any IT support for this and the device support from Plantronics has ruled out hardware issues.

0 Replies