Responsive Embed Code not working properly

%3CLINGO-SUB%20id%3D%22lingo-sub-115392%22%20slang%3D%22en-US%22%3EResponsive%20Embed%20Code%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-115392%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20445px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F21952i93386EC2C4BA237D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Embed.png%22%20title%3D%22Embed.png%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EThis%20is%20what%20the%20%22responsive%22%20Embed%20code%20produces%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EDoes%20anyone%20know%20how%20to%20get%20rid%20of%20these%20spaces%20that%20bring%20up%20scroll%20bars%3F%20This%20video%20will%20only%20correct%20itself%20after%20clicking%20play%2C%20If%20i%20embed%20this%20same%20video%20from%20%22Video%22%20i%20dont%20get%20these%20scroll%20bars%20and%20everything%20works%20like%20it%20should%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-140556%22%20slang%3D%22en-US%22%3ERe%3A%20Responsive%20Embed%20Code%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-140556%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F105468%22%20target%3D%22_blank%22%3E%40Kevin%20Taitz%3C%2FA%3E%20could%20you%20describe%20the%20issue%20you%20are%20seeing.%26nbsp%3B%20The%20issue%20in%20this%20thread%20was%20actually%20resolved%2C%20so%20it's%20possible%20that%20you%20are%20facing%20a%20different%20issue%3C%2FP%3E%0A%3CHR%20%2F%3E%0A%3CP%3E%3CBR%20%2F%3E.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-140546%22%20slang%3D%22en-US%22%3ERe%3A%20Responsive%20Embed%20Code%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-140546%22%20slang%3D%22en-US%22%3E%3CP%3ESame%20problem.%20This%20needs%20to%20be%20resolved%2C%20MSFT%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-123455%22%20slang%3D%22en-US%22%3ERe%3A%20Responsive%20Embed%20Code%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-123455%22%20slang%3D%22en-US%22%3EWe%20use%20windows%2010%20and%20IE%20Version%2011.1480.14393.0.%20I%20tried%20recreating%20it%20today%20but%20once%20i%20place%20the%20video%20on%20the%20page%20it%20asks%20me%20to%20sign%20in%20and%20that%20process%20doesn't%20work%2C%20but%20that's%20another%20topic%20all%20together%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-123454%22%20slang%3D%22en-US%22%3ERe%3A%20Responsive%20Embed%20Code%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-123454%22%20slang%3D%22en-US%22%3EHi%20there%2C%20sorry%20for%20the%20late%20reply.%20It's%20been%20hectic.%20Anyways%2C%20We%20use%20windows%2010%20and%20IE%20Version%2011.1480.14393.0%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-122403%22%20slang%3D%22en-US%22%3ERe%3A%20Responsive%20Embed%20Code%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-122403%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20the%20information%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F90667%22%20target%3D%22_blank%22%3E%40Gynanendra%20Prasad%20Ray%3C%2FA%3E%20-%20from%20the%20information%20you%20provided%20we%20believe%20the%20issue%20is%20that%20the%20SharePoint%20page%20where%20this%20is%20embedded%20is%20forcing%20compatibility%20mode%20to%20render%20IE11%20as%20IE10.%20This%20is%20usually%20displayed%20in%20the%20HTML%20page%20%20as%26nbsp%3B%26lt%3Bmeta%20http-equiv%3D%22%22X-UA-Compatible%22%22%20content%3D%22%22IE%3D10%22%22%20%2F%26gt%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWe%20are%20currently%20looking%20into%20seeing%20what%20can%20be%20done%20here%2C%20however%20IE10%20capabilities%20are%20limited.%20We%20will%20update%20the%20forum%20once%20we%20have%20more%20information.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-121775%22%20slang%3D%22en-US%22%3ERe%3A%20Responsive%20Embed%20Code%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-121775%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20happens%20only%20with%20IE.%20%26nbsp%3BWorks%20perfectly%20alright%20with%20Chrome%20and%20Mozilla.The%20same%20embedded%20code%20works%20fine%20without%20a%20scrollbar%20with%20%3CSPAN%3Ejsfiddle.net.%20%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-121761%22%20slang%3D%22en-US%22%3ERe%3A%20Responsive%20Embed%20Code%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-121761%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F90667%22%20target%3D%22_blank%22%3E%40Gynanendra%20Prasad%20Ray%3C%2FA%3E%20do%20you%20see%20this%20issue%20in%20any%20other%20browser%3F%26nbsp%3B%20Additionally%2C%20if%20you%20take%20the%20same%20embed%20code%20to%20jsfiddle.net%20and%20paste%20it%20into%20the%20html%20section%20and%20click%20run%2C%20do%20you%20have%20the%20same%20issue%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-121758%22%20slang%3D%22en-US%22%3ERe%3A%20Responsive%20Embed%20Code%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-121758%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-center%22%20style%3D%22width%3A%20531px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F22986iB5427DE6EE352D9A%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Image.png%22%20title%3D%22Image.png%22%20%2F%3E%3C%2FSPAN%3EI%20am%20also%20facing%20similar%20issue..%20%26nbsp%3BI%20placed%20the%20embedded%20video%20URL%20inside%20a%20content%20editor%20web%20part%20(classic%20page).%20The%20web%20part%20zone%20is%20smaller%20in%20size%20and%20takes%2020%25%20of%20the%20total%20width%20of%20the%20page.%20Now%20in%20the%20screenshot%20attached%20it%20can%20be%20seen%20that%20a%20scrollbar%20is%20appearing%20only%20in%20IE.%20I%20have%20IE%2011.0.9600.%20The%20inner%20triangle%20which%20is%20a%20%3CSTRONG%3E.svg-icon%3C%2FSTRONG%3E%20takes%20100%25%20width%20and%20not%20sure%20why%20it%20pushes%20which%20created%20scrollbar.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-117040%22%20slang%3D%22en-US%22%3ERe%3A%20Responsive%20Embed%20Code%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-117040%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F44366%22%20target%3D%22_blank%22%3E%40Tiger%20Boshomane%3C%2FA%3E%20-%20I%20tried%20to%20reproduce%20this%20issue%20internally%20here%20at%20Microsoft%20but%20wasn't%20able%20to%20make%20it%20look%20like%20you%20have.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EA%20few%20observations.%20It%20looks%20like%20the%20scroll%20bars%20up%2Fdown%20and%20left%2Fright%20are%20not%20inside%20the%20iFrame.%20From%20yourscreenshot%20it%20makes%20me%20think%20they%20are%20in%20your%20HTML%20code%20around%20the%20Stream%20iFrame.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EAlso%20it%20looks%20like%20for%20some%20reason%20the%20Stream%20embed%20iframe%20didn't%20render%20quite%20right.%20There%20is%20a%20black%20circle%20centered%20with%20a%20triangle%20to%20the%20right%20of%20it.%20I%20believe%20that%20white%20triangle%20is%20supposed%20to%20be%20inside%20of%20the%20black%20circle%20for%20our%20play%20icon%20button.%20Do%20you%20have%20any%20idea%20if%20there%20is%20some%20other%20code%20%2F%20css%20on%20the%20page%20that%20is%20messing%20up%20the%20rendering%20of%20the%20Stream%20embed%3F%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ECan%20you%20check%20this%20issue%20on%20other%20OS%2FBrowsers%20and%20see%20if%20has%20the%20same%20problem%20there%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWhat%20OS%2FBrowser%20is%20your%20screenshot%20from%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThe%20worst%20that%20I%20could%20get%20to%20happen%20in%20my%20testing%20was%20that%20there%20was%20just%20a%20vertical%20scroll%20bar%20at%20some%20very%20specific%20narrow%20widths%20for%20Stream%20when%20the%20title%20of%20the%20video%20was%20long%20(wraps%20to%202%20or%20more%20lines).%20However%20the%20scroll%20bar%20went%20away%20again%20if%20I%20made%20the%20player%20even%20narrower.%20But%20I%20don't%20think%20the%20scroll%20bars%20you%20are%20seeing%20are%20not%20from%20the%20player%2C%20because%20of%20the%20white%20space%20between%20the%20player%20and%20the%20scroll%20bar%20in%20your%20picture.%3C%2FP%3E%0A%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20339px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F22264iDD4A61F9D0DDDEBF%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20alt%3D%22Scroll%20bar%20on%20embed.png%22%20title%3D%22Scroll%20bar%20on%20embed.png%22%20%2F%3E%3C%2FSPAN%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-116039%22%20slang%3D%22en-US%22%3ERe%3A%20Responsive%20Embed%20Code%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-116039%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F44366%22%20target%3D%22_blank%22%3E%40Tiger%20Boshomane%3C%2FA%3E%20-%20what%20browser%2FOS%20is%20this%3F%26nbsp%3B%20Is%20it%20IE11%20on%20Windows%207%3F%26nbsp%3B%20Are%20you%20noticing%20the%20same%20issues%20on%20an%20alternative%20browser%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-115772%22%20slang%3D%22en-US%22%3ERe%3A%20Responsive%20Embed%20Code%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-115772%22%20slang%3D%22en-US%22%3E%3CP%3EThe%20below%20code%20is%20copied%20directly%20from%20Stream%3C%2FP%3E%3CP%3E%22%3C%2FP%3E%3CDIV%20style%3D%22'max-width%3A%22%20640px%3D%22%22%3E%3CDIV%20style%3D%22'position%3A%22%20relative%3D%22%22%3E%3CIFRAME%20width%3D%22%26quot%3B640%26quot%3B%22%20height%3D%22%26quot%3B360%26quot%3B%22%20src%3D%22%26quot%3B%26lt%3BA%22%20href%3D%22https%3A%2F%2Fweb.microsoftstream.com%2Fembed%2Fvideo%2F2cded409-af9e-409a-ba17-e9a7096a4580%3Fautoplay%3Dfalse%26amp%3Bshowinfo%3Dtrue%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3E%26amp%3Bamp%3Blt%3Ba%20href%3D%22https%3A%2F%2Fweb.microsoftstream.com%2Fembed%2Fvideo%2F2cded409-af9e-409a-ba17-e9a7096a4580%3Fautoplay%3Dfalse%26amp%3Bamp%3Bamp%3Bamp%3Bamp%3Bshowinfo%3Dtrue%26amp%3Bamp%3Bamp%3Blt%3B%2FA%26amp%3Bamp%3Bamp%3Bgt%3B%26amp%3Bamp%3Bamp%3Bamp%3Bquot%22%20target%3D%22_blank%22%26amp%3Bamp%3Bgt%3Bhttps%3A%2F%2Fweb.microsoftstream.com%2Fembed%2Fvideo%2F2cded409-af9e-409a-ba17-e9a7096a4580%3Fautoplay%3Dfalse%26amp%3Bamp%3Bamp%3Bamp%3Bamp%3Bshowinfo%3Dtrue%26amp%3Bamp%3Bamp%3Blt%3B%2FA%26amp%3Bamp%3Bamp%3Bgt%3B%26amp%3Bamp%3Bamp%3Bamp%3Bquot%26amp%3Bamp%3Blt%3B%2Fa%26amp%3Bamp%3Bgt%3B%3B%20frameborder%3D%26amp%3Bamp%3Bamp%3Bamp%3Bquot%3B0%26amp%3Bamp%3Bamp%3Bamp%3Bquot%3B%20allowfullscreen%20style%3D%26amp%3Bamp%3Bamp%3Bamp%3B%2339%3Bposition%3A%20absolute%3B%20top%3A%200%3B%20left%3A%200%3B%20right%3A%200%3B%20bottom%3A%200%3B%20height%3A%20100%25%3B%20max-width%3A%20100%25%3B%26amp%3Bamp%3Bamp%3Bamp%3B%2339%3B%26amp%3Bamp%3Bamp%3Bgt%3B%3C%2FIFRAME%3E%3C%2FDIV%3E%3C%2FDIV%3E%22%3CP%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20actually%20noticed%20that%20there's%20an%20overlaping%20image%20which%20could%20be%20the%20cause%20of%20the%20scroll%20bars%2C%20i've%20attached%20a%20screen%20shot%20below%2C%20I%20think%20this%20image%20is%20replaced%20by%20the%20actual%20responsive%20video%20when%20a%20user%20clicks%20play.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-left%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F22029i22B8B3701E235D2B%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22Overlapping.png%22%20title%3D%22Overlapping.png%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EOverlapping%20Image%20causing%20the%20scroll%20bars%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-115723%22%20slang%3D%22en-US%22%3ERe%3A%20Responsive%20Embed%20Code%20not%20working%20properly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-115723%22%20slang%3D%22en-US%22%3E%3CP%3EHi%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F44366%22%20target%3D%22_blank%22%3E%40Tiger%20Boshomane%3C%2FA%3E%20-%20what%20browser%2FOS%20combo%20are%20you%20seeing%20this%20on%3F%26nbsp%3B%20It%20might%20be%20an%20unintential%20issue%20and%20would%20be%20glad%20to%20help%20you%20solve%20this.%26nbsp%3B%20Can%20you%20also%20paste%20the%20iframe%20code%20you%20are%20using%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Contributor

This is what the "responsive" Embed code producesThis is what the "responsive" Embed code produces

Does anyone know how to get rid of these spaces that bring up scroll bars? This video will only correct itself after clicking play, If i embed this same video from "Video" i dont get these scroll bars and everything works like it should

12 Replies
Highlighted

Hi @Tiger Boshomane - what browser/OS combo are you seeing this on?  It might be an unintential issue and would be glad to help you solve this.  Can you also paste the iframe code you are using?

Highlighted

The below code is copied directly from Stream

"<div style='max-width: 640px'><div style='position: relative; padding-bottom: 56.25%; height: 0; overflow: hidden;'><iframe width="640" height="360" src="https://web.microsoftstream.com/embed/video/2cded409-af9e-409a-ba17-e9a7096a4580?autoplay=false&show..." frameborder="0" allowfullscreen style='position: absolute; top: 0; left: 0; right: 0; bottom: 0; height: 100%; max-width: 100%;'></iframe></div></div>"

 

I actually noticed that there's an overlaping image which could be the cause of the scroll bars, i've attached a screen shot below, I think this image is replaced by the actual responsive video when a user clicks play. 

 

 

Overlapping Image causing the scroll barsOverlapping Image causing the scroll bars

Highlighted

@Tiger Boshomane - what browser/OS is this?  Is it IE11 on Windows 7?  Are you noticing the same issues on an alternative browser?

 

Highlighted

@Tiger Boshomane - I tried to reproduce this issue internally here at Microsoft but wasn't able to make it look like you have.

 

A few observations. It looks like the scroll bars up/down and left/right are not inside the iFrame. From yourscreenshot it makes me think they are in your HTML code around the Stream iFrame.

 

Also it looks like for some reason the Stream embed iframe didn't render quite right. There is a black circle centered with a triangle to the right of it. I believe that white triangle is supposed to be inside of the black circle for our play icon button. Do you have any idea if there is some other code / css on the page that is messing up the rendering of the Stream embed? 

 

Can you check this issue on other OS/Browsers and see if has the same problem there?

 

What OS/Browser is your screenshot from?

 

The worst that I could get to happen in my testing was that there was just a vertical scroll bar at some very specific narrow widths for Stream when the title of the video was long (wraps to 2 or more lines). However the scroll bar went away again if I made the player even narrower. But I don't think the scroll bars you are seeing are not from the player, because of the white space between the player and the scroll bar in your picture.

Scroll bar on embed.png 

 

 

Highlighted

Image.pngI am also facing similar issue..  I placed the embedded video URL inside a content editor web part (classic page). The web part zone is smaller in size and takes 20% of the total width of the page. Now in the screenshot attached it can be seen that a scrollbar is appearing only in IE. I have IE 11.0.9600. The inner triangle which is a .svg-icon takes 100% width and not sure why it pushes which created scrollbar.

 

 

 

Highlighted

@Gynanendra Prasad Ray do you see this issue in any other browser?  Additionally, if you take the same embed code to jsfiddle.net and paste it into the html section and click run, do you have the same issue?

Highlighted

It happens only with IE.  Works perfectly alright with Chrome and Mozilla.The same embedded code works fine without a scrollbar with jsfiddle.net.  

Highlighted

Thanks for the information @Gynanendra Prasad Ray - from the information you provided we believe the issue is that the SharePoint page where this is embedded is forcing compatibility mode to render IE11 as IE10. This is usually displayed in the HTML page <head> as <meta http-equiv="X-UA-Compatible" content="IE=10" />

 

We are currently looking into seeing what can be done here, however IE10 capabilities are limited. We will update the forum once we have more information.

Highlighted
Hi there, sorry for the late reply. It's been hectic. Anyways, We use windows 10 and IE Version 11.1480.14393.0
Highlighted
We use windows 10 and IE Version 11.1480.14393.0. I tried recreating it today but once i place the video on the page it asks me to sign in and that process doesn't work, but that's another topic all together
Highlighted

Same problem. This needs to be resolved, MSFT?

@Kevin Taitz could you describe the issue you are seeing.  The issue in this thread was actually resolved, so it's possible that you are facing a different issue



.