Profile setting to prevent autoplay on page load

%3CLINGO-SUB%20id%3D%22lingo-sub-1459326%22%20slang%3D%22en-US%22%3EProfile%20setting%20to%20prevent%20autoplay%20on%20page%20load%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1459326%22%20slang%3D%22en-US%22%3E%3CP%3EGreetings%20team!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIs%20there%20a%20setting%20or%20flag%20somewhere%20that%20I%20can%20use%20to%20indicate%20that%20video's%20should%20or%20should%20not%20automatically%20play%20when%20a%20Stream%20video%20page%20loads%20for%20a%20user%3F%26nbsp%3B%20This%20is%20for%20the%20Stream%20site%20itself%2C%20not%20a%20tailored%20embedded%20link.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EWhen%20I'm%20working%20on%20video's%20and%20changing%20settings%20or%20trimming%2C%20etc%2C%20I%20don't%20want%20the%20video%20to%20play%20automatically%20each%20time%20I%20go%20to%20the%20page%20or%20save%20a%20setting%2C%20or%20even%20when%20I%20just%20go%20the%20video%20page%20directly.%26nbsp%3B%20%26nbsp%3BSuper%20annoying%2C%20especially%20when%20I%20have%20something%20else%20running%20on%20the%20side.%26nbsp%3B%20%26nbsp%3BI%20prefer%20that%20the%20video%20play%20when%20I%20click%20play%2C%20and%20not%20just%20when%20the%20page%20loads.%26nbsp%3B%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThe%20Feature%20Flags%20blade%20has%20a%20ton%20of%20flags%2C%20but%20none%20of%20them%20clearly%20deal%20with%20autoplay.%26nbsp%3B%20Is%20it%20one%20of%20those%20or%20would%20we%20need%20to%20add%20that%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThanks!%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1463006%22%20slang%3D%22en-US%22%3ERe%3A%20Profile%20setting%20to%20prevent%20autoplay%20on%20page%20load%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1463006%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F697865%22%20target%3D%22_blank%22%3E%40Bill_Eger%3C%2FA%3E%26nbsp%3B%20Currently%20no%20flag%20available!%20I%20would%20like%20to%20have%20it%20too!%20If%20you%20like%20submit%20this%20feature%20request%20to%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Faka.ms%2FStreamIdeas%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3Ehttps%3A%2F%2Faka.ms%2FStreamIdeas%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1463560%22%20slang%3D%22en-US%22%3ERe%3A%20Profile%20setting%20to%20prevent%20autoplay%20on%20page%20load%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1463560%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F15303%22%20target%3D%22_blank%22%3E%40Tomislav%20Karafilov%3C%2FA%3E%26nbsp%3BGood%20suggestion%2C%20I'll%20do%20that!%26nbsp%3B%20Thanks.%26nbsp%3B%20-%20Bill%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1463596%22%20slang%3D%22en-US%22%3ERe%3A%20Profile%20setting%20to%20prevent%20autoplay%20on%20page%20load%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1463596%22%20slang%3D%22en-US%22%3ESuggestion%20posted%3A%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-stream-ideas%2Fadd-profile-flag-for-autoplay-option-on-launch%2Fidi-p%2F1463591%23M2724%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-stream-ideas%2Fadd-profile-flag-for-autoplay-option-on-launch%2Fidi-p%2F1463591%23M2724%3C%2FA%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1463612%22%20slang%3D%22en-US%22%3ERe%3A%20Profile%20setting%20to%20prevent%20autoplay%20on%20page%20load%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1463612%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F697865%22%20target%3D%22_blank%22%3E%40Bill_Eger%3C%2FA%3E%26nbsp%3B%20Wonderful!%20One%20upvote%20from%20me!%3C%2FP%3E%3C%2FLINGO-BODY%3E
Microsoft

Greetings team!

 

Is there a setting or flag somewhere that I can use to indicate that video's should or should not automatically play when a Stream video page loads for a user?  This is for the Stream site itself, not a tailored embedded link.

 

When I'm working on video's and changing settings or trimming, etc, I don't want the video to play automatically each time I go to the page or save a setting, or even when I just go the video page directly.   Super annoying, especially when I have something else running on the side.   I prefer that the video play when I click play, and not just when the page loads.  

 

The Feature Flags blade has a ton of flags, but none of them clearly deal with autoplay.  Is it one of those or would we need to add that?

 

Thanks!

 

4 Replies

@Bill_Eger  Currently no flag available! I would like to have it too! If you like submit this feature request to https://aka.ms/StreamIdeas

@Tomislav Karafilov Good suggestion, I'll do that!  Thanks.  - Bill

@Bill_Eger  Wonderful! One upvote from me!