Operation returned an invalid status code 'Forbidden'

Highlighted
Contributor

Hi,

 

I have a Stream video embedded on a page on our intranet, with ?domain_hint=investni.com&autoplay=true appended to the url.

For most of our staff, this works ok. (permission has been given for all staff to view)

For some, they are asked to log in (which we don't want) and then get the error: Operation returned an invalid status code 'Forbidden'

see screenshot attached.

 

Any ideas how to prevent this?

 

Thank you for your time,

Ollie

error.png

5 Replies
Highlighted

@Oliver McErlane 

 

We are getting the same error. Is the issue fixed ?

 

Highlighted

@Sajith G H I haven't any confirmation but it is not happening off late.

Highlighted

@Sajith G H Do you have 3rd party cookies blocked or anything like that?  Does it happen in all browsers?  

Highlighted

@Daniel Escapa 

 

The error is not due to the permission. The reason could be a microsoft stream  provisioning issue. (Sign Up Issue). The Video was not  loading initially in the SharePoint Online. Then tried to access the direct stream portal video URL.

 

The Stream Portal asked to sign up with  the account and video is  loading  from the stream Portal. After this, the video is loading in the SharePoint as well.

 

Is there any other option ? Is it due to the  license not assigned ?

 

 

Highlighted

Is there any other option ? Is it due to the  license not assigned ?


@Sajith G H

 

I have seen this issue where the user had permission, but Stream was deselected from the user's license.