No audio when viewing stream

%3CLINGO-SUB%20id%3D%22lingo-sub-1477941%22%20slang%3D%22en-US%22%3ENo%20audio%20when%20viewing%20stream%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1477941%22%20slang%3D%22en-US%22%3E%3CP%3EPeople%20send%20me%20links%20to%20streams%20to%20view.%3CBR%20%2F%3EVideo%20displays%20but%20there%20is%20no%20audio.%3C%2FP%3E%0A%3CP%3EThe%20browser%20tab%20indicates%20that%20audio%20is%20playing.%3C%2FP%3E%0A%3CP%3EVolume%20control%20in%20video%20is%20at%20highest%20level%20and%20not%20muted.%3C%2FP%3E%0A%3CP%3EYouTube%20videos%20work%20fine.%3C%2FP%3E%0A%3CP%3ETest%20Edge%20and%20Chrome.%20same%20behavior.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1477974%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20when%20viewing%20stream%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1477974%22%20slang%3D%22en-US%22%3EHmmm%3CBR%20%2F%3E%3CBR%20%2F%3E1.)%20What%20about%20the%20Stream%20mobile%20app%3F%3CBR%20%2F%3E2.)%20What%20about%20if%20you%20download%20the%20video%20out%20of%20Stream%3F%20Is%20sound%20ok%20then%3F%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1478069%22%20slang%3D%22en-US%22%3ERe%3A%20No%20audio%20when%20viewing%20stream%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1478069%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F169605%22%20target%3D%22_blank%22%3E%40Christopher%20Hoard%3C%2FA%3E%26nbsp%3B%3CBR%20%2F%3EThanks%20for%20your%20response.%3CBR%20%2F%3E%3CBR%20%2F%3ESeems%20to%20be%20an%20issue%20related%20to%20my%20computer%20or%20authentication.%3CBR%20%2F%3EThese%20days%20I'm%20working%20at%20home%2C%20which%20means%20using%20my%20own%20powerful%20desktop%20machine%2C%20big%20monitor%2C%20etc.%20I%20can%20do%20most%20everything%20without%20VPN%20or%20connecting%20my%20home%20computer%20to%20the%20AAD%2FDomain.%3CBR%20%2F%3E%3CBR%20%2F%3EThis%20issue%20is%20only%20occurring%20there.%3CBR%20%2F%3EI%20dug%20out%20my%20company%20issued%20laptop%2C%20which%20is%20joined%20to%20the%20AAD%2FDomain%20and%20the%20stream%20audio%20worked.%3CBR%20%2F%3EI%20think%20the%20fact%20that%20the%20stream%20had%20restricted%20access%20was%20also%20a%20factor.%20Generally%20available%20streams%20worked%20fine%20on%20my%20home%20computer.%3CBR%20%2F%3EMy%20guess%20is%20whatever%20mechanism%20that%20controls%20access%20to%20the%20audio%20part%20was%20restricted%2C%20but%20the%20visual%20part%20was%20not.%20If%20that%20makes%20sense.%3C%2FP%3E%0A%3CP%3E%3CBR%20%2F%3ESo%20at%20least%20I%20have%20a%20workaround.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Microsoft

People send me links to streams to view.
Video displays but there is no audio.

The browser tab indicates that audio is playing.

Volume control in video is at highest level and not muted.

YouTube videos work fine.

Test Edge and Chrome. same behavior.

2 Replies
Highlighted
Hmmm

1.) What about the Stream mobile app?
2.) What about if you download the video out of Stream? Is sound ok then?

Best, Chris
Highlighted

@Christopher Hoard 
Thanks for your response.

Seems to be an issue related to my computer or authentication.
These days I'm working at home, which means using my own powerful desktop machine, big monitor, etc. I can do most everything without VPN or connecting my home computer to the AAD/Domain.

This issue is only occurring there.
I dug out my company issued laptop, which is joined to the AAD/Domain and the stream audio worked.
I think the fact that the stream had restricted access was also a factor. Generally available streams worked fine on my home computer.
My guess is whatever mechanism that controls access to the audio part was restricted, but the visual part was not. If that makes sense.


So at least I have a workaround.