MS Stream Video very blurry

%3CLINGO-SUB%20id%3D%22lingo-sub-129775%22%20slang%3D%22en-US%22%3EMS%20Stream%20Video%20very%20blurry%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-129775%22%20slang%3D%22en-US%22%3E%3CP%3EI%20uploaded%20some%20videos%20last%20week%20and%20this%20week%20if%20we%20open%20the%20videos%20in%20IE11%20we%20get%20the%20following%20error%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIt%20looks%20like%20there%E2%80%99s%20a%20problem.%20%3C!--%20ngIf%3A%20%3A%3A%24ctrl.message%20%26%26%20!%24ctrl.hideMessage%20--%3E%20%3C!--%20ngIf%3A%20!%24ctrl.message%20%26%26%20!%24ctrl.hideMessage%20--%3E%3C%2FP%3E%0A%3CDIV%20class%3D%22c-paragraph-2%20message%20ng-binding%20ng-scope%22%3EPlease%20try%20again%20or%20%3CA%20class%3D%22c-hyperlink%20ng-binding%22%20href%3D%22http%3A%2F%2Fgo.microsoft.com%2Ffwlink%2F%3FLinkId%3D809295%26amp%3Bclcid%3D0x0009%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3E%3CFONT%20color%3D%22%230066cc%22%3E%20contact%20support.%20%3C%2FFONT%3E%3C%2FA%3E%3C%2FDIV%3E%0A%3CP%3E%3C!--%20end%20ngIf%3A%20!%24ctrl.message%20%26%26%20!%24ctrl.hideMessage%20--%3E%20%3C!--%20ngIf%3A%20%3A%3A%24ctrl.errorCode%20--%3E%3C%2FP%3E%0A%3CDIV%20class%3D%22c-paragraph-3%20message%20ng-binding%20ng-scope%22%3E(Error%20code%200x30400000)%3C%2FDIV%3E%0A%3CDIV%20class%3D%22c-paragraph-3%20message%20ng-binding%20ng-scope%22%3E%26nbsp%3B%3C%2FDIV%3E%0A%3CDIV%20class%3D%22c-paragraph-3%20message%20ng-binding%20ng-scope%22%3EI%20uploaded%20them%20in%20IE%20and%20was%20able%20to%20watch%20them%20last%20week...%20Anyone%20else%20see%20this%20issue%3F%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-129822%22%20slang%3D%22en-US%22%3ERe%3A%20Stream%20Videos%20won't%20play%20in%20IE%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-129822%22%20slang%3D%22en-US%22%3E%3CP%3ERealized%20I%20posted%20this%20under%20the%20wrong%20subject...%26nbsp%3B%20I'll%20repost%20under%20the%20correct%20topic.%3C%2FP%3E%0A%3CBLOCKQUOTE%3E%3CHR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F437%22%20target%3D%22_blank%22%3E%40Scott%20Perley%3C%2FA%3E%20wrote%3A%3CBR%20%2F%3E%3CP%3EI%20uploaded%20some%20videos%20last%20week%20and%20this%20week%20if%20we%20open%20the%20videos%20in%20IE11%20we%20get%20the%20following%20error%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIt%20looks%20like%20there%E2%80%99s%20a%20problem.%20%3C!--%20ngIf%3A%20%3A%3A%24ctrl.message%20%26%26%20!%24ctrl.hideMessage%20--%3E%20%3C!--%20ngIf%3A%20!%24ctrl.message%20%26%26%20!%24ctrl.hideMessage%20--%3E%3C%2FP%3E%0A%3CDIV%20class%3D%22c-paragraph-2%20message%20ng-binding%20ng-scope%22%3EPlease%20try%20again%20or%20%3CA%20class%3D%22c-hyperlink%20ng-binding%22%20href%3D%22http%3A%2F%2Fgo.microsoft.com%2Ffwlink%2F%3FLinkId%3D809295%26amp%3Bclcid%3D0x0009%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%22%3E%3CFONT%20color%3D%22%230066cc%22%3E%20contact%20support.%20%3C%2FFONT%3E%3C%2FA%3E%3C%2FDIV%3E%0A%3CP%3E%3C!--%20end%20ngIf%3A%20!%24ctrl.message%20%26%26%20!%24ctrl.hideMessage%20--%3E%20%3C!--%20ngIf%3A%20%3A%3A%24ctrl.errorCode%20--%3E%3C%2FP%3E%0A%3CDIV%20class%3D%22c-paragraph-3%20message%20ng-binding%20ng-scope%22%3E(Error%20code%200x30400000)%3C%2FDIV%3E%0A%3CDIV%20class%3D%22c-paragraph-3%20message%20ng-binding%20ng-scope%22%3E%26nbsp%3B%3C%2FDIV%3E%0A%3CDIV%20class%3D%22c-paragraph-3%20message%20ng-binding%20ng-scope%22%3EI%20uploaded%20them%20in%20IE%20and%20was%20able%20to%20watch%20them%20last%20week...%20Anyone%20else%20see%20this%20issue%3F%3C%2FDIV%3E%0A%3CHR%20%2F%3E%3C%2FBLOCKQUOTE%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-129820%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Stream%20Video%20very%20blurry%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-129820%22%20slang%3D%22en-US%22%3E%3CP%3Ei%20saw%20that%20as%20well%20for%20today%20.%26nbsp%3B%20Is%20there%20anything%20going%20on%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

I uploaded some videos last week and this week if we open the videos in IE11 we get the following error:

 

It looks like there’s a problem.

Please try again or contact support.

(Error code 0x30400000)
 
I uploaded them in IE and was able to watch them last week... Anyone else see this issue?
2 Replies

i saw that as well for today .  Is there anything going on ?

Realized I posted this under the wrong subject...  I'll repost under the correct topic.


@Scott Perley wrote:

I uploaded some videos last week and this week if we open the videos in IE11 we get the following error:

 

It looks like there’s a problem.

Please try again or contact support.

(Error code 0x30400000)
 
I uploaded them in IE and was able to watch them last week... Anyone else see this issue?