MS Stream error 500

%3CLINGO-SUB%20id%3D%22lingo-sub-315089%22%20slang%3D%22en-US%22%3EMS%20Stream%20error%20500%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-315089%22%20slang%3D%22en-US%22%3E%3CP%3EDoes%20anyone%20know%20why%20we%20get%20this%20error%20when%20trying%20to%20connect%20to%20the%20Microsoft%20Stream%20page%20%3F%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fweb.microsoftstream.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fweb.microsoftstream.com%3C%2FA%3E%3CSTRONG%3E%2Ferror%2F500%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3EThanks%20for%20any%20help%20in%20this.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-315089%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3Erob.scargo%40insight.com%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-319621%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Stream%20error%20500%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-319621%22%20slang%3D%22en-US%22%3EHmm.%20Ok.%3CBR%20%2F%3E%3CBR%20%2F%3E-Does%20it%20happen%20with%20all%20users%20when%20accessing%20the%20stream%20portal%3CBR%20%2F%3E-Does%20it%20occur%20on%20the%20stream%20mobile%20app%3CBR%20%2F%3E-Are%20the%20users%20licences%20to%20use%20stream%3F%20Have%20you%20looked%20at%20their%20licence%3F%3CBR%20%2F%3E-%20Have%20you%20tried%20different%20browsers%3F%3CBR%20%2F%3E%3CBR%20%2F%3EIf%20it%20still%20isn%E2%80%99t%20working%20after%20all%20this%20then%20I%20would%20raise%20to%20support%20as%20it%20would%20look%20to%20be%20something%20wrong%20with%20the%20tenant.%3CBR%20%2F%3E%3CBR%20%2F%3EHope%20that%20helps%20to%20answer%20this.%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-319479%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Stream%20error%20500%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-319479%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20Chris%2C%3C%2FP%3E%3CP%3E%3CBR%20%2F%3ESame%20issue%20when%20directly%20connected%20to%20the%20internet.%20The%20O365%20tenant%20from%20my%20customer%20still%20has%20the%20same%20error%20then.%20When%20testing%20with%202%20other%20O365%20tenant%20user%20accounts%20it%20works%20perfectly%20from%20the%20same%20machine%20with%20the%20same%20browser.%20Any%20other%20idea's%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-315099%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Stream%20error%20500%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-315099%22%20slang%3D%22en-US%22%3EGreat%2C%20That%20nails%20down%20the%20issue.%3CBR%20%2F%3E%3CBR%20%2F%3EMost%20likely%20firewall%20or%20web%20proxy.%20You%20will%20want%20to%20ensure%20that%20these%20are%20on%20there.%20ID%2041%20is%20the%20one%20for%20Stream.%3CBR%20%2F%3E%3CBR%20%2F%3E%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foffice365%2Fenterprise%2Furls-and-ip-address-ranges%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Foffice365%2Fenterprise%2Furls-and-ip-address-ranges%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3ELet%20me%20know%20how%20you%20get%20on%20and%20glad%20we%20are%20nearly%20at%20a%20solution.%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-315096%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Stream%20error%20500%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-315096%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Chris%2C%20correct%20it%20is%20not%20a%20general%20issue.%20The%20issue%20is%20local%20and%20probably%20related%20to%20our%20network.%20Tried%20with%20several%20browsers%20(cleared%20cache)%20-%20no%20solution.%20We%20all%20have%20MS%20Office%20365%20E3%20licenses.%20Tried%20it%20also%20with%20another%20tenant%20license%20(also%20E3)%20on%20an%20external%20WiFi%20network%20and%20that%20works%20fine.%20What%20FW%20rules%20need%20probably%20to%20be%20adjusted%20I%20think%20or%20%3F%20...%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-315094%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Stream%20error%20500%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-315094%22%20slang%3D%22en-US%22%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F265134%22%20target%3D%22_blank%22%3E%40RobScargo%3C%2FA%3E%3CBR%20%2F%3E%3CBR%20%2F%3EA%20few%20things%20to%20try%20before%20raising%20it%20to%20Microsoft%20Support%3CBR%20%2F%3E%3CBR%20%2F%3E1.)%20Have%20you%20cleared%20cache%3CBR%20%2F%3E2.)%20Assuming%20you%20have%20stream%20licence%20-%20but%20to%20confirm%3CBR%20%2F%3E3.)%20Have%20you%20tried%20from%20outside%20your%20corporate%20network%3F%3CBR%20%2F%3E%3CBR%20%2F%3EI%20can%20login%20to%20%3CA%20href%3D%22https%3A%2F%2Fweb.microsoftstream.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fweb.microsoftstream.com%3C%2FA%3E%20without%20issue%20so%20it%20doesn't%20look%20to%20be%20a%20general%20service%20issue%3CBR%20%2F%3E%3CBR%20%2F%3EBest%2C%20Chris%3CBR%20%2F%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1441970%22%20slang%3D%22en-US%22%3ERe%3A%20MS%20Stream%20error%20500%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1441970%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F169605%22%20target%3D%22_blank%22%3E%40Christopher%20Hoard%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20Have%20the%20same%20problem%3C%2FP%3E%3CP%3EWaiting%20solution%20from%20M365%20support%20for%20more%20then%201%20month%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Does anyone know why we get this error when trying to connect to the Microsoft Stream page ?
https://web.microsoftstream.com/error/500

Thanks for any help in this.

7 Replies
Highlighted
Hi @RobScargo

A few things to try before raising it to Microsoft Support

1.) Have you cleared cache
2.) Assuming you have stream licence - but to confirm
3.) Have you tried from outside your corporate network?

I can login to https://web.microsoftstream.com without issue so it doesn't look to be a general service issue

Best, Chris
Highlighted

Hi Chris, correct it is not a general issue. The issue is local and probably related to our network. Tried with several browsers (cleared cache) - no solution. We all have MS Office 365 E3 licenses. Tried it also with another tenant license (also E3) on an external WiFi network and that works fine. What FW rules need probably to be adjusted I think or ? ...

Highlighted
Great, That nails down the issue.

Most likely firewall or web proxy. You will want to ensure that these are on there. ID 41 is the one for Stream.

https://docs.microsoft.com/en-us/office365/enterprise/urls-and-ip-address-ranges

Let me know how you get on and glad we are nearly at a solution.

Best, Chris
Highlighted

Hello Chris,


Same issue when directly connected to the internet. The O365 tenant from my customer still has the same error then. When testing with 2 other O365 tenant user accounts it works perfectly from the same machine with the same browser. Any other idea's ?

Highlighted
Hmm. Ok.

-Does it happen with all users when accessing the stream portal
-Does it occur on the stream mobile app
-Are the users licences to use stream? Have you looked at their licence?
- Have you tried different browsers?

If it still isn’t working after all this then I would raise to support as it would look to be something wrong with the tenant.

Hope that helps to answer this.

Best, Chris
Highlighted

@Christopher Hoard 

 

I Have the same problem

Waiting solution from M365 support for more then 1 month

Highlighted
Hmmm, I would check back and ask for it to be escalated

Best, Chris