Ms Stream Channel is not appearing in SharePoint Stream Webpart

%3CLINGO-SUB%20id%3D%22lingo-sub-1423805%22%20slang%3D%22en-US%22%3EMs%20Stream%20Channel%20is%20not%20appearing%20in%20SharePoint%20Stream%20Webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1423805%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Untitled4.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F195034iDF0781AADDAD9089%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Untitled4.png%22%20alt%3D%22Channel%20is%20not%20appearing%20in%20SharePoint%20Online%22%20%2F%3E%3CSPAN%20class%3D%22lia-inline-image-caption%22%20onclick%3D%22event.preventDefault()%3B%22%3EChannel%20is%20not%20appearing%20in%20SharePoint%20Online%3C%2FSPAN%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20have%20configured%20multiple%20channels%20on%20my%20Modern%20Intranet.%3CBR%20%2F%3EEach%20Stream%20Web%20part%20is%20working%20fine%20till%20last%20night.%3CBR%20%2F%3Efrom%20today%20morning%20Channel%20is%20not%20able%20to%20load%20in%20SharePoint%20Web-part.%3CBR%20%2F%3EIntranet%20is%20one%20live%20and%20people%20is%20using%20it.%3C%2FP%3E%3CP%3EHow%20can%20i%20resolve%20this%20issue%20%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1423805%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EChannel%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%20Online%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EStream%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EStreams%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1424838%22%20slang%3D%22en-US%22%3ERe%3A%20Ms%20Stream%20Channel%20is%20not%20appearing%20in%20SharePoint%20Stream%20Webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1424838%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20seeing%20this%20problem%20as%20well%20today%20with%20the%20Teams%20integration%20of%20Stream%20through%20the%20tab%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F144808%22%20target%3D%22_blank%22%3E%40Dipen%20Shah%3C%2FA%3E%26nbsp%3B%20I've%20heard%20that%20Microsoft%20is%20scaling%20back%20some%20functionality%20(i.e.)%20searching%20transcripts%20with%20Stream%20in%20order%20to%20better%20manage%20the%20COVID%20demand%20on%20the%20system.%26nbsp%3B%20Hopefully%20this%20integration%20with%20Teams%20isn't%20part%20of%20their%20scaling%20back%20plan.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1425148%22%20slang%3D%22en-US%22%3ERe%3A%20Ms%20Stream%20Channel%20is%20not%20appearing%20in%20SharePoint%20Stream%20Webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1425148%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F144808%22%20target%3D%22_blank%22%3E%40Dipen%20Shah%3C%2FA%3E%26nbsp%3B%20We%20are%20seeing%20the%20same%20issue%20in%20our%20tenant.%26nbsp%3B%20All%20sharepoint%20pages%20with%20embedded%20Stream%20webparts%20and%20Teams%20with%20channels%20added%20as%20a%20tab%20are%20not%20functioning.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1425310%22%20slang%3D%22en-US%22%3ERe%3A%20Ms%20Stream%20Channel%20is%20not%20appearing%20in%20SharePoint%20Stream%20Webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1425310%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F144808%22%20target%3D%22_blank%22%3E%40Dipen%20Shah%3C%2FA%3E%26nbsp%3B%20Same%20here%20with%20Stream%20channels%20in%20Teams.%20And%20see%20this%20post%20with%20users%20having%20the%20same%20problem%3A%26nbsp%3B%3CFONT%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-stream-forum%2Fchannels-not-appearing-in-sharepoint%2Fm-p%2F1423393%2Fhighlight%2Ffalse%23M5025%22%20target%3D%22_blank%22%20rel%3D%22noopener%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fmicrosoft-stream-forum%2Fchannels-not-appearing-in-sharepoint%2Fm-p%2F1423393%2Fhighlight%2Ffalse%23M5025%3C%2FA%3E%3C%2FFONT%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1426119%22%20slang%3D%22en-US%22%3ERe%3A%20Ms%20Stream%20Channel%20is%20not%20appearing%20in%20SharePoint%20Stream%20Webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1426119%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F144808%22%20target%3D%22_blank%22%3E%40Dipen%20Shah%3C%2FA%3E%26nbsp%3BSame%20issue%20in%20our%20tenant%20from%2028%2F05%20-%20It%20did%20work%20temporarily%20when%20I%20reloaded%20the%20channel%20within%20the%20SharePoint%2C%20but%20now%20back%20to%20the%20same%20'failed%20to%20load'%20message.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1426169%22%20slang%3D%22en-US%22%3ERe%3A%20Ms%20Stream%20Channel%20is%20not%20appearing%20in%20SharePoint%20Stream%20Webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1426169%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F144808%22%20target%3D%22_blank%22%3E%40Dipen%20Shah%3C%2FA%3EI%20get%20exact%20the%20same%20message.%20My%20Stream-channel%20is%20integrated%20in%20Teams-Tab.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1427872%22%20slang%3D%22en-US%22%3ERe%3A%20Ms%20Stream%20Channel%20is%20not%20appearing%20in%20SharePoint%20Stream%20Webpart%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1427872%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F144808%22%20target%3D%22_blank%22%3E%40Dipen%20Shah%3C%2FA%3E%26nbsp%3BWierd%20thing%20is%20that%20individual%20videos%20will%20display%20in%20web%20part%20in%20SPO.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Channel is not appearing in SharePoint OnlineChannel is not appearing in SharePoint Online

I have configured multiple channels on my Modern Intranet.
Each Stream Web part is working fine till last night.
from today morning Channel is not able to load in SharePoint Web-part.
Intranet is one live and people is using it.

How can i resolve this issue ?

6 Replies
Highlighted

I'm seeing this problem as well today with the Teams integration of Stream through the tab @Dipen Shah  I've heard that Microsoft is scaling back some functionality (i.e.) searching transcripts with Stream in order to better manage the COVID demand on the system.  Hopefully this integration with Teams isn't part of their scaling back plan.

 

Highlighted

@Dipen Shah  We are seeing the same issue in our tenant.  All sharepoint pages with embedded Stream webparts and Teams with channels added as a tab are not functioning.

Highlighted

@Dipen Shah  Same here with Stream channels in Teams. And see this post with users having the same problem: https://techcommunity.microsoft.com/t5/microsoft-stream-forum/channels-not-appearing-in-sharepoint/m...

Highlighted

@Dipen Shah Same issue in our tenant from 28/05 - It did work temporarily when I reloaded the channel within the SharePoint, but now back to the same 'failed to load' message.

Highlighted

@Dipen ShahI get exact the same message. My Stream-channel is integrated in Teams-Tab.

Highlighted

@Dipen Shah Wierd thing is that individual videos will display in web part in SPO.