SOLVED

Microsoft Stream does not present videos

%3CLINGO-SUB%20id%3D%22lingo-sub-85915%22%20slang%3D%22en-US%22%3EMicrosoft%20Stream%20does%20not%20present%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-85915%22%20slang%3D%22en-US%22%3E%3CP%3EFor%20a%20number%20of%20weeks%20now%20it%20has%20not%20been%20possible%20to%20perform%20any%20functions%20in%20Stream%20(%3CA%20href%3D%22https%3A%2F%2Fweb.microsoftstream.com%2F%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fweb.microsoftstream.com%2F%3C%2FA%3E).%20%26nbsp%3BMy%20organisation%20hasn't%20started%20using%20Stream%20yet%2C%20but%20would%20like%20to%20get%20a%20feel%20for%20it%20before%20O365%20video's%20are%20migrated%20here.%20However%20it%20is%20currently%20not%20possible%20to%20view%20any%20sample%20videos%20nor%20can%20we%20upload%20a%20video.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20Stream%20homepage%20loads%20but%20always%20states%20%22It%20looks%20like%20something%20went%20wrong.%20Refresh%20your%20browser%20to%20try%20again%22%20-%20please%20see%20below%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F16994i68405657DAF81EA1%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22stream-home.jpg%22%20title%3D%22stream-home.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EIf%20I%20click%20'Browse'%20or%20any%20of%20the%20other%20options%20under%20'My%20Content'%20I%20get%20the%20following%20error%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F16995i3F4BA2C97ACF5C3D%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%22stream-browse.jpg%22%20title%3D%22stream-browse.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EHas%20anyone%20experienced%20this%20error%2C%20or%20know%20how%20to%20resolve%20it%3F%20I%20have%20tried%20using%20Chrome%2C%20IE%2010%20and%20Edge%20browsers%20and%20all%20return%20the%20same%20result.%20Other%20users%20at%20other%20sites%20are%20also%20experiencing%20the%20same%20problem.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-95597%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Stream%20does%20not%20present%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-95597%22%20slang%3D%22en-US%22%3E%3CP%3EIt%20wont%20let%20me%20upload%20the%20supported%20file%20types%20.%20Ive%20tried%20everything%2C%20and%20i%20cant%20contact%20customer%20support%20because%20the%20link%20is%20deleted.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-95517%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Stream%20does%20not%20present%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-95517%22%20slang%3D%22en-US%22%3E%3CP%3ESame!%20i%20cant%20upload%20videos%2C%20and%20when%20i%20try%20to%20contact%20support%2C%20it%20says%20the%20page%20was%20not%20found%20or%20may%20have%20been%20deleted.%20it%20keeps%20saying%20there%20is%20a%20problem.%20one%20file%20worked%20and%20then%20it%20did%20not.%20very%20dissapointed.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-90657%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Stream%20does%20not%20present%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-90657%22%20slang%3D%22en-US%22%3E%3CP%3EThis%20issue%20has%20now%20been%20resolved.%20It%20was%20discovered%20that%20the%20link%26nbsp%3Baase-1.api.microsoftstream.com%20which%20is%20used%20by%20the%20Microsoft%20stream%20website%20was%20not%20categorised%20by%20Web%20sense%20(Forcepoint)%2C%20and%20as%20a%20result%20web%20sense%20blocked%20access%20to%20this%20link%20within%20my%20organisation.%20This%20was%20preventing%20the%20Stream%20site%20from%20loading%20correctly.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20requested%20web%20sense%20to%20review%20and%20categorise%20the%20above%20link%2C%20which%20has%20now%20been%20done%20and%20as%20a%20result%20the%20Microsoft%20Stream%20site%20now%20loads%20correctly.%20Thank%20you%20Ashish%20for%20your%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-86606%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Stream%20does%20not%20present%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-86606%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20Ashish%2C%20I've%20just%20provided%20you%20with%20the%20requested%20details.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-86152%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Stream%20does%20not%20present%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-86152%22%20slang%3D%22en-US%22%3EHi%20Andrew%3A%3CBR%20%2F%3E%3CBR%20%2F%3EWe%20are%20extremely%20sorry%20about%20this%20and%20would%20love%20to%20look%20into%20the%20details.%20Would%20you%20be%20able%20to%20send%20me%20a%20DM%20with%20your%20tenant%20id%20and%20user%20id%2C%20so%20we%20can%20investigate%20further%3F%20Also%2C%20did%20you%20sign-up%20for%20the%20free%20trial%20or%20do%20you%20have%20Stream%20Service%20Plan%20enabled%20as%20a%20part%20of%20Office%20365%3F%3CBR%20%2F%3E%3CBR%20%2F%3EAgain%2C%20apologize%20about%20this%20experience.%3CBR%20%2F%3E%3CBR%20%2F%3E-Ashish%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1906278%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Stream%20does%20not%20present%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1906278%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F63627%22%20target%3D%22_blank%22%3E%40Ashish%20Chawla%3C%2FA%3E%26nbsp%3B%20i%20have%20the%20same%20problem%20sir%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1907501%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Stream%20does%20not%20present%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1907501%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F66256%22%20target%3D%22_blank%22%3E%40Andrew%20Dickinson%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EThe%20server%20encountered%20an%20error%20while%20searching%20for%20videos%2C%20please%20try%20again%20later%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

For a number of weeks now it has not been possible to perform any functions in Stream (https://web.microsoftstream.com/).  My organisation hasn't started using Stream yet, but would like to get a feel for it before O365 video's are migrated here. However it is currently not possible to view any sample videos nor can we upload a video.

 

The Stream homepage loads but always states "It looks like something went wrong. Refresh your browser to try again" - please see below

stream-home.jpg

 

If I click 'Browse' or any of the other options under 'My Content' I get the following error:

stream-browse.jpg

Has anyone experienced this error, or know how to resolve it? I have tried using Chrome, IE 10 and Edge browsers and all return the same result. Other users at other sites are also experiencing the same problem.

7 Replies
Hi Andrew:

We are extremely sorry about this and would love to look into the details. Would you be able to send me a DM with your tenant id and user id, so we can investigate further? Also, did you sign-up for the free trial or do you have Stream Service Plan enabled as a part of Office 365?

Again, apologize about this experience.

-Ashish

Thanks Ashish, I've just provided you with the requested details.

best response confirmed by Vishal Sood (Microsoft)
Solution

This issue has now been resolved. It was discovered that the link aase-1.api.microsoftstream.com which is used by the Microsoft stream website was not categorised by Web sense (Forcepoint), and as a result web sense blocked access to this link within my organisation. This was preventing the Stream site from loading correctly.

 

We requested web sense to review and categorise the above link, which has now been done and as a result the Microsoft Stream site now loads correctly. Thank you Ashish for your help.

Same! i cant upload videos, and when i try to contact support, it says the page was not found or may have been deleted. it keeps saying there is a problem. one file worked and then it did not. very dissapointed.

It wont let me upload the supported file types . Ive tried everything, and i cant contact customer support because the link is deleted.

@Ashish Chawla  i have the same problem sir

@Andrew Dickinson 

The server encountered an error while searching for videos, please try again later