Microsoft Stream does not present Videos

%3CLINGO-SUB%20id%3D%22lingo-sub-2074282%22%20slang%3D%22en-US%22%3EMicrosoft%20Stream%20does%20not%20present%20Videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2074282%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20Morning%2C%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20a%20user%20that%20recieves%20the%20following%20error%20message%20when%20he%20tries%20to%20load%20his%20Stream%20account%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22mchalmers_0-1611063834099.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F247441i7A8C9BDF1419B462%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22mchalmers_0-1611063834099.png%22%20alt%3D%22mchalmers_0-1611063834099.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EWe%20have%20tried%20the%20following%3A%3C%2FP%3E%3CP%3E-%20Confirmed%20he%20has%20the%20right%20license%20(It%20was%20working%20up%20until%20a%20few%20days%20ago)%3C%2FP%3E%3CP%3E-%20Tried%20multiple%20browsers%20(Chrome%2C%20Edge%2C%20Firefox)%3C%2FP%3E%3CP%3E-%20Tried%20Incognito%20Mode%3C%2FP%3E%3CP%3E-%20Cleared%20Cookies%20and%20Cache%3C%2FP%3E%3CP%3E-%20Tried%20on%20different%20wireless%20environment%3C%2FP%3E%3CP%3E-%20Tried%20on%20a%20different%20computer%20in%20a%20separate%20environment%3C%2FP%3E%3CP%3E-%20Unlicensed%20and%20re-licensed%20his%20account%3C%2FP%3E%3CP%3E-%20No%20other%20users%20in%20the%20company%20are%20having%20this%20issue%3C%2FP%3E%3CP%3E-%20Rebooted%20machine%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20ideas%20are%20gratefully%20appreciated!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2158619%22%20slang%3D%22en-US%22%3ERe%3A%20Microsoft%20Stream%20does%20not%20present%20Videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2158619%22%20slang%3D%22en-US%22%3EHI%20mchalmers%2C%3CBR%20%2F%3EI%20have%20the%20same%20problem.%3CBR%20%2F%3EDid%20you%20find%20a%20correction%3F%3CBR%20%2F%3ECould%20you%20share%20with%20us%2C%20please%3F%3CBR%20%2F%3ETxs%20in%20advance%3C%2FLINGO-BODY%3E
Occasional Visitor

Good Morning, 

I have a user that recieves the following error message when he tries to load his Stream account:

mchalmers_0-1611063834099.png

We have tried the following:

- Confirmed he has the right license (It was working up until a few days ago)

- Tried multiple browsers (Chrome, Edge, Firefox)

- Tried Incognito Mode

- Cleared Cookies and Cache

- Tried on different wireless environment

- Tried on a different computer in a separate environment

- Unlicensed and re-licensed his account

- No other users in the company are having this issue

- Rebooted machine

 

Any ideas are gratefully appreciated!

1 Reply
HI mchalmers,
I have the same problem.
Did you find a correction?
Could you share with us, please?
Txs in advance