Login fail on embedded videos

%3CLINGO-SUB%20id%3D%22lingo-sub-103202%22%20slang%3D%22en-US%22%3ELogin%20fail%20on%20embedded%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-103202%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3CBR%20%2F%3E%3CBR%20%2F%3EI%20embed%20videos%20on%20a%20website%2C%20but%20in%20Chrome%20and%20IE%20the%20video%20doesn't%20detect%20that%20I'm%20already%20connected%20to%20my%20stream%20account.%3CBR%20%2F%3EWhen%20I%20try%20to%20click%20on%20the%20%22log%20in%22%20link%2C%20there%20is%20a%20popup%20that%20open%20and%20close%20immediatly.%3CBR%20%2F%3ESo%20I%20can't%20read%20the%20videos%2C%20the%20browser%20keep%20thinking%20that%20I'm%20not%20loged%20in.%3CBR%20%2F%3EIt%20works%20correctly%20on%20Firefox.%3CBR%20%2F%3E%3CBR%20%2F%3EAny%20idea%20please%20%3F%3CBR%20%2F%3EThanks%20for%20your%20help.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-130348%22%20slang%3D%22en-US%22%3ERe%3A%20Login%20fail%20on%20embedded%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-130348%22%20slang%3D%22en-US%22%3E%3CP%3EThanks%20for%20sharing%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F3919%22%20target%3D%22_blank%22%3E%40Jessica%20Bady%3C%2FA%3E.%20It%20looks%20like%20this%20may%20be%20an%20issue%20with%20trusted%20sites%20in%20your%20IE%20internet%20options.%20You%20should%20be%20able%20to%20fix%20this%20by%20adding%20the%20following%20into%20your%20trusted%20sites%3A%3C%2FP%3E%0A%3CUL%3E%0A%3CLI%3Ehttps%3A%2F%2F*.microsoftstream.com%3C%2FLI%3E%0A%3CLI%3E%3CA%20href%3D%22https%3A%2F%2Flogin.microsoftonline.com%22%20target%3D%22_blank%22%20rel%3D%22nofollow%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Flogin.microsoftonline.com%3C%2FA%3E%3C%2FLI%3E%0A%3C%2FUL%3E%0A%3CP%3ELet%20me%20know%20if%20you%20still%20see%20the%20issue%20after%20updating%26nbsp%3Byour%20IE%20settings.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-130317%22%20slang%3D%22en-US%22%3ERe%3A%20Login%20fail%20on%20embedded%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-130317%22%20slang%3D%22en-US%22%3E%3CP%3EWe've%20had%20this%20same%20issue%20--%20here%20is%20the%20link%20I've%20posted%20in%20the%20Stream%20forum%3A%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FMicrosoft-Stream-Forum%2FStream-video-shared-on-Yammer-login-is-required%2Fm-p%2F110074%2Fhighlight%2Ffalse%23M941%22%20target%3D%22_blank%22%3Ehttps%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2FMicrosoft-Stream-Forum%2FStream-video-shared-on-Yammer-login-is-required%2Fm-p%2F110074%2Fhighlight%2Ffalse%23M941%3C%2FA%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-105660%22%20slang%3D%22en-US%22%3ERe%3A%20Login%20fail%20on%20embedded%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-105660%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20there%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F75920%22%20target%3D%22_blank%22%3E%40Jean-Charles%20Alart%3C%2FA%3E!%20I'm%20having%20a%20little%20trouble%20reproducing%20your%20issue%2C%20I'm%20going%20to%20message%20you%20directly%20for%20some%20more%20details%20that%20will%20help%20with%20investigation.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-104691%22%20slang%3D%22en-US%22%3ERe%3A%20Login%20fail%20on%20embedded%20videos%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-104691%22%20slang%3D%22en-US%22%3E%3CP%3ESorry%20to%20hear%20you%20are%20having%20troubles%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F75920%22%20target%3D%22_blank%22%3E%40Jean-Charles%20Alart%3C%2FA%3E.%26nbsp%3B%20I%20am%20adding%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F64079%22%20target%3D%22_blank%22%3E%40Saili%20Raje%3C%2FA%3E%20here%20to%20help%20you%20with%20your%20issue%20related%20to%20SSO.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EIt%20is%20possible%20if%20your%20organization%20is%20using%20Trusted%20Zones%20that%20you%20may%20need%20to%20add%20https%3A%2F%2F*.microsoftstream.com%20to%20the%20list%20-%20this%20is%20in%20relation%20to%20IE%20specifically.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hi,

I embed videos on a website, but in Chrome and IE the video doesn't detect that I'm already connected to my stream account.
When I try to click on the "log in" link, there is a popup that open and close immediatly.
So I can't read the videos, the browser keep thinking that I'm not loged in.
It works correctly on Firefox.

Any idea please ?
Thanks for your help.

4 Replies

Sorry to hear you are having troubles @Jean-Charles Alart.  I am adding @Saili Raje here to help you with your issue related to SSO.

 

It is possible if your organization is using Trusted Zones that you may need to add https://*.microsoftstream.com to the list - this is in relation to IE specifically.

Hi there @Jean-Charles Alart! I'm having a little trouble reproducing your issue, I'm going to message you directly for some more details that will help with investigation. 

We've had this same issue -- here is the link I've posted in the Stream forum:

 

https://techcommunity.microsoft.com/t5/Microsoft-Stream-Forum/Stream-video-shared-on-Yammer-login-is...

Thanks for sharing @Jessica Bady. It looks like this may be an issue with trusted sites in your IE internet options. You should be able to fix this by adding the following into your trusted sites:

Let me know if you still see the issue after updating your IE settings.