Home

Is the Stream Video Embed fixed with IE?

%3CLINGO-SUB%20id%3D%22lingo-sub-1148944%22%20slang%3D%22en-US%22%3EIs%20the%20Stream%20Video%20Embed%20fixed%20with%20IE%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1148944%22%20slang%3D%22en-US%22%3E%3CP%3EI've%20been%20searching%20for%20a%20solution%20with%20Stream%20embedded%20videos%20not%20loading%20or%20throwing%20an%20error%20when%20I%20try%20to%20load%20the%20SharePoint%20page%20with%20IE%2011.%20When%20I%20recently%20opened%20up%20a%20page%20with%20IE%20it%20worked%20without%20any%20issues%20and%20many%20coworkers%20have%20confirmed%20that%20it%20just%20started%20working%20properly.%20Our%20IT%20department%20claims%20to%20have%20not%20changed%20anything%20to%20make%20this%20possible%20so%20can%20anyone%20confirm%20that%20this%20was%20fixed%20by%20Microsoft%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20reason%20I%20ask%20is%20that%20I%20plan%20to%20embed%20multiple%20Stream%20videos%20if%20the%20above%20issue%20has%20been%20resolved.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks!%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1148944%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EEmbed%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EIE%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ESharePoint%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EStream%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1148986%22%20slang%3D%22en-US%22%3ERe%3A%20Is%20the%20Stream%20Video%20Embed%20fixed%20with%20IE%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1148986%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F543755%22%20target%3D%22_blank%22%3E%40BRFaith%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ERaising%20this%20to%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F114%22%20target%3D%22_blank%22%3E%40Marc%20Mroz%3C%2FA%3E%26nbsp%3Bwho%20should%20be%20able%20to%20confirm%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EBest%2C%20Chris%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1181922%22%20slang%3D%22en-US%22%3ERe%3A%20Is%20the%20Stream%20Video%20Embed%20fixed%20with%20IE%3F%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1181922%22%20slang%3D%22en-US%22%3EYes%2C%3CBR%20%2F%3EI%20was%20surprised%20to%20hear%20that%20from%20few%20of%20our%20users%20as%20well.%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

I've been searching for a solution with Stream embedded videos not loading or throwing an error when I try to load the SharePoint page with IE 11. When I recently opened up a page with IE it worked without any issues and many coworkers have confirmed that it just started working properly. Our IT department claims to have not changed anything to make this possible so can anyone confirm that this was fixed by Microsoft?

 

The reason I ask is that I plan to embed multiple Stream videos if the above issue has been resolved.

 

Thanks! 

2 Replies

Hi @BRFaith 

 

Raising this to @Marc Mroz who should be able to confirm

 

Best, Chris

Highlighted
Yes,
I was surprised to hear that from few of our users as well.