Interactive Form not popping open

%3CLINGO-SUB%20id%3D%22lingo-sub-1506014%22%20slang%3D%22en-US%22%3EInteractive%20Form%20not%20popping%20open%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1506014%22%20slang%3D%22en-US%22%3E%3CP%3EHello%20all%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20added%20a%20Form%20(called%20CT%20Test)%20to%20a%20Stream%20video.%20When%20I%20play%20it%20back%2C%20the%20form%20does%20not%20stop%20the%20video%2C%20it%20just%20appears%20as%20a%20link%20on%20the%20video%3A%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Martyn_2019_0-1594109439620.png%22%20style%3D%22width%3A%20490px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F203824iFE1D36D62AC5A2E7%2Fimage-dimensions%2F490x82%3Fv%3D1.0%22%20width%3D%22490%22%20height%3D%2282%22%20title%3D%22Martyn_2019_0-1594109439620.png%22%20alt%3D%22Martyn_2019_0-1594109439620.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CUL%3E%3CLI%3EIf%20the%20first%20playback%20is%20not%20expanded%2C%20the%20Form%20pops%20open.%3C%2FLI%3E%3CLI%3EHowever%2C%20if%20play%20back%20in%20theatre%20or%20full%20screen%2C%20a%20link%20appears%20as%20shown%20above%2C%20not%20the%20Form.%3C%2FLI%3E%3CLI%3EAll%20subsequent%20playback%20in%20any%20mode%2C%20including%20non-expanded%2C%20display%20the%20link%20not%20the%20Form.%26nbsp%3B%3C%2FLI%3E%3C%2FUL%3E%3CP%3ERunning%20Windows%2010%2C%20and%20occurs%20in%20new%20Edge%20browser%2C%20Chrome%20and%20IE.%20Not%20tested%20in%20other%20browsers.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

Hello all

 

I've added a Form (called CT Test) to a Stream video. When I play it back, the form does not stop the video, it just appears as a link on the video:

Martyn_2019_0-1594109439620.png

 

  • If the first playback is not expanded, the Form pops open.
  • However, if play back in theatre or full screen, a link appears as shown above, not the Form.
  • All subsequent playback in any mode, including non-expanded, display the link not the Form. 

Running Windows 10, and occurs in new Edge browser, Chrome and IE. Not tested in other browsers.

1 Reply
Highlighted

Resolved.

 

By design the form only pops the first time, according to Microsoft Support.