Failed to upload

%3CLINGO-SUB%20id%3D%22lingo-sub-1503654%22%20slang%3D%22en-US%22%3EFailed%20to%20upload%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1503654%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Blakey650_0-1593765301328.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F203057iEF6AE0F3EE85CF60%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Blakey650_0-1593765301328.png%22%20alt%3D%22Blakey650_0-1593765301328.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Eas%20you%20can%20see%20from%20this%20screen%20grab%20my%20CEO%20has%20suddenly%20ran%20into%20an%20error%20trying%20to%20upload%20a%20video%20to%20streams%2C%20he%20has%20performed%20this%20action%20many%20times%20but%20on%20this%20video%20this%20always%20occurs.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20deleted%20and%20tried%20again%20and%20also%20renamed%20the%20file.%20any%20ideas%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

 

Blakey650_0-1593765676710.png

 

as you can see from this screen grab my CEO has suddenly ran into an error trying to upload a video to streams, he has performed this action many times but on this video this always occurs.

 

We have deleted and tried again and also renamed the file. any ideas?

 

 

 

1 Reply

fixed this by using the new Edge browser