error names of videos and users 'xxxx'

%3CLINGO-SUB%20id%3D%22lingo-sub-1538231%22%20slang%3D%22en-US%22%3Eerror%20names%20of%20videos%20and%20users%20'xxxx'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1538231%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3Ehello%2C%20all%20my%20videos%20are%20with%20the%20name%20of%20the%20video%20and%20the%20user%20as%20'xxxx'%20Anyone%20else%20with%20this%20error%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1538266%22%20slang%3D%22en-US%22%3ERe%3A%20error%20names%20of%20videos%20and%20users%20'xxxx'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1538266%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F736324%22%20target%3D%22_blank%22%3E%40leonardozoccoli%3C%2FA%3Esame%20here.%20Titles%2C%20descriptions%20and%20user%20name%20replaced%20by%20XXXX.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1538317%22%20slang%3D%22en-US%22%3ERe%3A%20error%20names%20of%20videos%20and%20users%20'xxxx'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1538317%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F736324%22%20target%3D%22_blank%22%3E%40leonardozoccoli%3C%2FA%3E%26nbsp%3BSame%20situation%20here.%20Also%2C%20issues%20with%20uploading%20and%20video%20processing.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1538623%22%20slang%3D%22en-US%22%3ERe%3A%20error%20names%20of%20videos%20and%20users%20'xxxx'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1538623%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F736324%22%20target%3D%22_blank%22%3E%40leonardozoccoli%3C%2FA%3E%26nbsp%3Bthe%20same%20issue%20is%20happening%20with%20our%20organization%20users.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1538717%22%20slang%3D%22en-US%22%3ERe%3A%20error%20names%20of%20videos%20and%20users%20'xxxx'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1538717%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F736324%22%20target%3D%22_blank%22%3E%40leonardozoccoli%3C%2FA%3E%26nbsp%3Bsame%20error%20here%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1538748%22%20slang%3D%22en-US%22%3ERe%3A%20error%20names%20of%20videos%20and%20users%20'xxxx'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1538748%22%20slang%3D%22en-US%22%3E%3CP%3EIt's%20now%20working%20as%20expected.%20Video%20names%20are%20right%20again%2C%20seems%20fixed.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1538841%22%20slang%3D%22en-US%22%3ERe%3A%20error%20names%20of%20videos%20and%20users%20'xxxx'%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1538841%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F736536%22%20target%3D%22_blank%22%3E%40vguerra-sinaf%3C%2FA%3E%26nbsp%3BYes%2C%20but%20uploading%20and%20processing%20new%20videos%20is%20not%20working%20here%20yet.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
New Contributor

hello, all my videos are with the name of the video and the user as 'xxxx' Anyone else with this error?

6 Replies
Highlighted

@leonardozoccolisame here. Titles, descriptions and user name replaced by XXXX.

Highlighted

@leonardozoccoli Same situation here. Also, issues with uploading and video processing. 

Highlighted

@leonardozoccoli the same issue is happening with our organization users.

Highlighted

@leonardozoccoli same error here

Highlighted

It's now working as expected. Video names are right again, seems fixed.

Highlighted

@vguerra-sinaf Yes, but uploading and processing new videos is not working here yet.