Error code 0x20200259)

%3CLINGO-SUB%20id%3D%22lingo-sub-145390%22%20slang%3D%22en-US%22%3EError%20code%200x20200259)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-145390%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20Day%20Team%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20have%20uploaded%20a%20few%20videos%20as%20part%20of%20the%20content%20on%20our%20streaming%20page...%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHowever%20everytime%20I%20try%20play%20the%20videos%2C%20I%20get%20an%26nbsp%3B%3CSPAN%3EError%20code%200x20200259).%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EHow%20can%20I%20fix%20this%3F%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-391915%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20code%200x20200259)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-391915%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20had%20the%20problem%20for%20about%202-3%20days%20and%20then%20everything%20worked.%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F270567%22%20target%3D%22_blank%22%3E%40Stefan_Koch_AEB%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-391908%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20code%200x20200259)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-391908%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F109288%22%20target%3D%22_blank%22%3E%40Mosa%20Tleane%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20solution%20to%20this%20two%20month%20after%3F%3C%2FP%3E%3CP%3EHaving%20the%20same%20trouble%2C%20guys!%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-331514%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20code%200x20200259)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-331514%22%20slang%3D%22en-US%22%3E%3CP%3ESince%20yesterday%20more%20and%20more%20users%20have%20contacted%20us.%20We%20have%20exactly%20the%20same%20problem.%20The%20problem%20occurs%20sporadically.%20Has%20Stream%20received%20a%20new%20IP%20address%20after%20any%20updates%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-331134%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20code%200x20200259)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-331134%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20the%20same%20issue%20with%20Stream.%20The%20video%20playing%20seems%20to%20be%20working%20and%20failing%20randomly.%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-330700%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20code%200x20200259)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-330700%22%20slang%3D%22en-US%22%3E%3CP%3EDid%20you%20find%20a%20solution%20%3F%20We%20have%20the%20same%20problem%20for%20some%20users.%3C%2FP%3E%3CP%3ESome%20can%20view%20videos%2C%20some%20are%20receiving%20this%20error%20message.%3C%2FP%3E%3CP%3EAfter%20trying%205-6%20times%2C%20sometimes%20the%20video%20will%20start.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-145497%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20code%200x20200259)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-145497%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F109288%22%20target%3D%22_blank%22%3E%40Mosa%20Tleane%3C%2FA%3E%20-%20Sorry%20you%20are%20running%20into%20problems.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EHave%20you%20been%20able%20to%20play%20videos%20in%20the%20past%3F%20Do%20any%20videos%20play%20or%20do%20only%20newly%20uploaded%20videos%20have%20this%20issue%3F%20Can%20anyone%20else%20within%20your%20organization%20play%20videos%3F%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EI%20tested%20out%20upload%20and%20playback%20in%20a%20few%20test%20tenants%20and%20wasn't%20able%20to%20reproduce%20the%20problem.%20I%20also%20looked%20through%20any%20open%20alerts%20on%20the%20system%20and%20didn't%20see%20anything%20that%20seemed%20obviously%20related%20to%20playback%20issues.%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ECould%20you%20file%20a%20support%20ticket%20and%20they%20can%20help%20you%20gather%20more%20info%20like%20fiddler%20traces%20and%20session%20IDs.%20If%20support%20can%20track%20down%20the%20issues%20they'll%20escalate%20it%20up%20to%20us%20in%20the%20product%20group%20for%20further%20investigation.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-775074%22%20slang%3D%22en-US%22%3ERe%3A%20Error%20code%200x20200259)%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-775074%22%20slang%3D%22en-US%22%3E%3CP%3EWe%20have%20the%20same%20problem.%3CBR%20%2F%3EI%20uploaded%20a%20list%20of%20videos%20yesterday%2C%20I%20saw%20that%20they%20had%20propagated%20correctly%2C%20but%20today%20I%20received%20notification%20of%20a%20problem%20in%20some%20parts%20of%20Europe%2C%20with%20some%20that%20works%20and%20others%20that%20sporadically%20have%20this%20error%200x20200194%3CBR%20%2F%3EPS%20CDN%20enabled%2C%3C%2FP%3E%3C%2FLINGO-BODY%3E
Highlighted
Occasional Visitor

Good Day Team 

 

I have uploaded a few videos as part of the content on our streaming page... 

However everytime I try play the videos, I get an Error code 0x20200259). 

How can I fix this? 

7 Replies
Highlighted

@Mosa Tleane - Sorry you are running into problems. 

 

Have you been able to play videos in the past? Do any videos play or do only newly uploaded videos have this issue? Can anyone else within your organization play videos?

 

I tested out upload and playback in a few test tenants and wasn't able to reproduce the problem. I also looked through any open alerts on the system and didn't see anything that seemed obviously related to playback issues. 

 

Could you file a support ticket and they can help you gather more info like fiddler traces and session IDs. If support can track down the issues they'll escalate it up to us in the product group for further investigation.

Highlighted

Did you find a solution ? We have the same problem for some users.

Some can view videos, some are receiving this error message.

After trying 5-6 times, sometimes the video will start.

Highlighted

We have the same issue with Stream. The video playing seems to be working and failing randomly. 

Highlighted

Since yesterday more and more users have contacted us. We have exactly the same problem. The problem occurs sporadically. Has Stream received a new IP address after any updates?

Highlighted

@Mosa Tleane 

Any solution to this two month after?

Having the same trouble, guys!

Highlighted

We had the problem for about 2-3 days and then everything worked. @Stefan_Koch_AEB 

Highlighted

We have the same problem.
I uploaded a list of videos yesterday, I saw that they had propagated correctly, but today I received notification of a problem in some parts of Europe, with some that works and others that sporadically have this error 0x20200194
PS CDN enabled,