Embedding Stream video

%3CLINGO-SUB%20id%3D%22lingo-sub-378185%22%20slang%3D%22en-US%22%3EEmbedding%20Stream%20video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-378185%22%20slang%3D%22en-US%22%3E%3CP%3EWhen%20I%20take%20the%20embed%20code%20for%20a%20Stream%20video%201280x720%20and%20drop%20it%20into%20an%20iFrame%20on%20any%20other%20site%2C%20the%20video%20frame%20appears%20with%20small%20black%20bars%20and%20the%20top%20and%20bottom.%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20source%20video%20is%201280x720%2C%20and%20when%20I%20playback%20the%20embedded%20video%20in%20full%20screen%2C%20the%20black%20bars%20are%20no%20longer%20there.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHow%20can%20I%20avoid%20the%20black%20bars%20appearing%20in%20the%20embedded%20view%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1727904%22%20slang%3D%22en-US%22%3ERe%3A%20Embedding%20Stream%20video%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1727904%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F270378%22%20target%3D%22_blank%22%3E%40Martyn_2019%3C%2FA%3E%26nbsp%3BI%20have%20the%20same%20problem%20in%20our%20company%2C%20where%20we%20are%20embedding%20the%20videos%20in%20an%20intranet%20blog.%20It%20seems%20the%20player%20container%20has%20the%20borders%20in%20it%2C%20not%20the%20actual%20iframe.%20Looks%20strange.%20I%20did%20not%20figure%20out%20how%20to%20remove%20them%20%3A%5C%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

When I take the embed code for a Stream video 1280x720 and drop it into an iFrame on any other site, the video frame appears with small black bars and the top and bottom. 

 

My source video is 1280x720, and when I playback the embedded video in full screen, the black bars are no longer there.

 

How can I avoid the black bars appearing in the embedded view?

1 Reply

@Martyn_2019 I have the same problem in our company, where we are embedding the videos in an intranet blog. It seems the player container has the borders in it, not the actual iframe. Looks strange. I did not figure out how to remove them :\