Home

Embedded Stream videos won't play in Edge browser

%3CLINGO-SUB%20id%3D%22lingo-sub-1025828%22%20slang%3D%22en-US%22%3EEmbedded%20Stream%20videos%20won't%20play%20in%20Edge%20browser%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1025828%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3E%3CFONT%20face%3D%22Calibri%22%20color%3D%22%23000000%22%3EHi%20there!%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CFONT%20face%3D%22Calibri%22%20color%3D%22%23000000%22%3EYesterday%20we%20launched%20MS%20Stream%20in%20ING%20Bank%20in%20The%20Netherlands%20and%20Belgium%2C%20which%20adds%20up%20to%20~50%25%20of%20our%20total%20employee%20base.%26nbsp%3B%3C%2FFONT%3E%3C%2FSPAN%3E%3CFONT%20face%3D%22Calibri%22%3E%3CSPAN%3E%3CFONT%20color%3D%22%23000000%22%3EObviously%2C%20we%20are%20also%20embedding%20Stream%20videos%20in%20Yammer.%20We%20encounter%20an%20issue%20with%20this%2C%20specifically%20with%20the%20%3C%2FFONT%3E%3CSTRONG%3E%3CSPAN%3EEdge%3C%2FSPAN%3E%3C%2FSTRONG%3E%20%3CFONT%20color%3D%22%23000000%22%3Ebrowser.%3C%2FFONT%3E%3C%2FSPAN%3E%20%3C%2FFONT%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSTRONG%3E%3CSPAN%3E%3CFONT%20face%3D%22Calibri%22%20color%3D%22%23000000%22%3EWhat%20is%20the%20issue%3F%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FSTRONG%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CFONT%20face%3D%22Calibri%22%3E%3CFONT%20color%3D%22%23000000%22%3EIf%20you%20embed%20a%20Stream%20video%20in%20Yammer%20and%20open%20Yammer%20in%20%3C%2FFONT%3E%3CSTRONG%3E%3CSPAN%3EEdge%20browser%3C%2FSPAN%3E%3C%2FSTRONG%3E%3C%2FFONT%3E%3CFONT%20face%3D%22Calibri%22%20color%3D%22%23000000%22%3E%2C%20the%20preview%20of%20the%20video%20just%20keeps%20loading%20forever%20and%20will%20never%20be%20shown%3A%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CFONT%20face%3D%22Calibri%22%20color%3D%22%23000000%22%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20854px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F158448i38228EBBBFF41047%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%2220191122_Stream_Edge_error.jpg%22%20title%3D%2220191122_Stream_Edge_error.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CFONT%20face%3D%22Calibri%22%3E%3CFONT%20color%3D%22%23000000%22%3EIf%20you%20open%20the%20same%20URL%20in%20%3C%2FFONT%3E%3CSTRONG%3E%3CSPAN%3EChrome%20browser%3C%2FSPAN%3E%3C%2FSTRONG%3E%3C%2FFONT%3E%3CFONT%20face%3D%22Calibri%22%20color%3D%22%23000000%22%3E%2C%20the%20preview%20is%20properly%20shown%20and%20clickable%2C%20like%20it%20should%20be%3A%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CFONT%20face%3D%22Calibri%22%20color%3D%22%23000000%22%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20style%3D%22width%3A%20854px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F158450i74DAB5B6C85CBCBC%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20alt%3D%2220191122_Stream_Chrome_no-error.jpg.png%22%20title%3D%2220191122_Stream_Chrome_no-error.jpg.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CFONT%20face%3D%22Calibri%22%20color%3D%22%23000000%22%3EDoes%20anyone%20else%20experience%20this%20issue%3F%20Any%20thoughts%20on%20the%20possible%20root%20cause%3F%20Could%20it%20be%20some%20specific%20setting%2Fconfiguration%20within%20our%20company%3F%20Or%20is%20it%20a%20generic%20issue%20with%20compatibility%20between%20Stream%20and%20current%20Edge%20version%3F%20%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3E%3CFONT%20face%3D%22Calibri%22%20color%3D%22%23000000%22%3EMany%20thanks!!%20-%20Joris%3C%2FFONT%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi there!

 

Yesterday we launched MS Stream in ING Bank in The Netherlands and Belgium, which adds up to ~50% of our total employee base. Obviously, we are also embedding Stream videos in Yammer. We encounter an issue with this, specifically with the Edge browser.

 

What is the issue?

If you embed a Stream video in Yammer and open Yammer in Edge browser, the preview of the video just keeps loading forever and will never be shown:

 

20191122_Stream_Edge_error.jpg

 

If you open the same URL in Chrome browser, the preview is properly shown and clickable, like it should be:

 

20191122_Stream_Chrome_no-error.jpg.png

Does anyone else experience this issue? Any thoughts on the possible root cause? Could it be some specific setting/configuration within our company? Or is it a generic issue with compatibility between Stream and current Edge version?

 

Many thanks!! - Joris

Related Conversations
Certificate Error and NAS management
Trevor Baxter in Enterprise on
0 Replies
Team stream recordings are flipped horizontally?
Jgq85 in Microsoft Teams on
0 Replies
Sway change history
tbtbocar in Sway on
0 Replies
New Option: File Editing permission in Edge
HotCakeX in Discussions on
0 Replies
Please add "undo" feature to PDF inking
HotCakeX in Discussions on
2 Replies