Downloaded video in Stream is only a seconds long

%3CLINGO-SUB%20id%3D%22lingo-sub-1797146%22%20slang%3D%22en-US%22%3EDownloaded%20video%20in%20Stream%20is%20only%20a%20seconds%20long%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1797146%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3A%3C%2FP%3E%3CP%3EI%20am%20trying%20to%20download%20de%20videos%20i%20recorded%20in%20the%20platform%20and%20when%20I%20do%20so%2C%20I%20only%20get%20a%20sneak%20preview...%20a%20couple%20of%20seconds%20get%20played%20even%20though%20the%20video%20says%20it%20is%203%20minutes%20long.%20I%20tried%20different%20media%20players%2C%20and%20it%20is%20giving%20me%20the%20same%20error.%20What%20am%20i%20doing%20wrong%3F%20any%20one%20with%20the%20same%20problem%3F%3C%2FP%3E%3CP%3EThanks%20in%20advance%20for%20your%20replies!%3C%2FP%3E%3CP%3EValentina%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1882721%22%20slang%3D%22en-US%22%3ERe%3A%20Downloaded%20video%20in%20Stream%20is%20only%20a%20seconds%20long%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1882721%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F838345%22%20target%3D%22_blank%22%3E%40valentinasalinas%3C%2FA%3E%26nbsp%3B%20I%20am%20seeing%20a%20similar%20issue.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EUser%20did%20a%20Create-%26gt%3BRecord%20screen%2C%20and%20created%20a%20few%20videos.%20They%20play%20on%20the%20Streams%20site%20just%20fine.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBut%20when%20we%20Download%20the%20video%2C%20it%20only%20downloads%20a%20small%20WEBM%20file%20that%20only%20plays%20the%20first%202%20seconds%20of%20the%20video.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

Hello:

I am trying to download de videos i recorded in the platform and when I do so, I only get a sneak preview... a couple of seconds get played even though the video says it is 3 minutes long. I tried different media players, and it is giving me the same error. What am i doing wrong? any one with the same problem?

Thanks in advance for your replies!

Valentina

 

4 Replies

@valentinasalinas  I am seeing a similar issue.

 

User did a Create->Record screen, and created a few videos. They play on the Streams site just fine.

 

But when we Download the video, it only downloads a small WEBM file that only plays the first 2 seconds of the video.

@valentinasalinas @dfarrington thanks for bringing this to our attention. Unfortunately, this is a known issue, but we are working on coding a fix right now. In the meantime, there's a couple workarounds you can do:

 

Option 1: Open the downloaded video in Chrome or Edge, rather than using the system default video player. Chrome and Edge are able to play the full video.

 

Option 2: Use the "Trim video" feature in Stream. Set the start and end trim points to beginning and end of the video and click "Apply". This will convert the original WebM file to an MP4, which is better supported by the system default video player. Once the "trim" processing is complete "Download video" will download the new MP4 file.

 

here is the "Trim video entrypoint":trim.png

 

@marissazhang Will this be fixed soon?

 

It is extremely cumbersome that, in order to share a Streams video recording to a client, I would need to trim, download, then upload the video onto Sharepoint. You have mentioned that "Chrome and Edge are able to play the full video", yet Sharepoint is unable to play the full length of the webm video that was uploaded despite both Streams and Sharepoint being under Microsoft.

@FT963 This fix is actually in the process of being rolled out, apologies for the delay. This would also fix the issue in SharePoint. Thanks for bringing the SharePoint issue to our attention.