Error code 0x20200194

Occasional Contributor

I am looking at using streams for internal company videos, so i uploaded a video to a new channel.  It was working great for a bit and then all of a sudden it stopped working with Error code 0x20200194.



It gives the same error internally and externally.  Any help with resolving this would be appreciated.

10 Replies

Sorry you are running into problems.


The error that happens for you, this is happening while the video is being uploaded? As if the upload stops / crashes part way through?


Do you have a screen shot you could share?


Does it happen with only a specific video or any video you've tried?


Can anyone else in your organization upload videos or do they all have problems?


Have you tried uploading off your company's network (at home or elsewhere)? Is it possible that your company is blocking specific IP addresses / URLs Stream uses to upload videos?


We can try and help troubleshoot a bit here on the forums but you might want to open an offical support ticket to have an offical support channel opened.

Not sure if it would be related but I am also getting (Error code 0x20200194) on a video that uploaded successfully and played successfully at first.


Not sure if it is related or not but the first time I started seeing the error was after the transcript had been generated.  The only previous time I tried to play the video and had it play successfully was while the transcript was still being generated.

The video uploads successfully and initially plays sucessfully (including the auto-generated sub titles) but then playuback stopped working at some point.  I have not tried other video files, but I have tried playback on edge, ie, chrome, firefox, and safari on windows and osx and they all get the same error. 


I also tried this on devices internal to our company network and external to the network and devices that are not under any management of our network (ex: my personal computer at home) and all experienced the same issue.  In the browser console in Edge i get a 404 error from an XHR request to some kind of manifest file.  I'm not gonna post the url here cause its likely specific to my video, but i'll send it to support.  I have also attached a screenshot of the error, but it doesnt really add much.  The contact support link points to these forums.


I ended up uploading the video to the Videos office 365 app instead and it hasnt had any problems there.  I'll probably open a ticket for it, i was just looking to see if anyone here had seen the same thing.  

did you ever find out what the issue was


@Eric DeVaudreuil - For sure open up a support ticket.


It sounds like something happened to that one video if the XHR for the manifest for that video is failing on your corp network and off (at home). 


Try uploading a new video and see if that works?

best response confirmed by Marc Mroz (Microsoft)

Just as a heads up to anyone else, Marc was able to help me get this resolved.  It was a service issue related to my tenant and the data center it was operating from that may have affected others so if you were having this issue, see if its fixed.  If not, open a ticket.


Thanks again to Marc and the support folks for getting it fixed for me.

I finally got a chance to look at this again and the video I had that was getting the error is working now as well.

have the exact same error on my tenant... can someone help:
"Ticket #6753985

Cannot access Stream video that was uploaded. Error is: "It looks like there's a problem. Please try again or contact support" (Error code:0x20200194)"

@Marc MrozAnyway you can assist me with this as well. It doesn't matter what Video I upload, I get the same error:
"Ticket #6753985

Cannot access Stream video that was uploaded. Error is: "It looks like there's a problem. Please try again or contact support" (Error code:0x20200194)"
I have a ticket opened but they are telling me there is nothing that they can do?

We started receiving this error recently, it worked well.

Now none of our videos are playing. I've opened a service ticket.


Hope this gets resolved soon.