Policy Analyzer Windows is not showing correctly

%3CLINGO-SUB%20id%3D%22lingo-sub-2155723%22%20slang%3D%22en-US%22%3EPolicy%20Analyzer%20Windows%20is%20not%20showing%20correctly%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2155723%22%20slang%3D%22en-US%22%3E%3CP%3EDear%20all%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Esomehow%20the%20Policy%20Analyzer%20window%20is%20not%20showing%20correctly%20and%20cut.%20Not%20sure%20what%20to%20do%20about%20that%3F!%3C%2FP%3E%3CP%3EResizing%20and%20in%20Fullscreen%20there%20is%20no%20difference.%20It%20wouldn't%20be%20a%20problem%20but%20I%20cannot%20select%20the%20PolicyRules.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22helo86_0-1614002782060.jpeg%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F256496iBFBD0E084F68014D%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22helo86_0-1614002782060.jpeg%22%20alt%3D%22helo86_0-1614002782060.jpeg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

Dear all,

 

somehow the Policy Analyzer window is not showing correctly and cut. Not sure what to do about that?!

Resizing and in Fullscreen there is no difference. It wouldn't be a problem but I cannot select the PolicyRules.

helo86_0-1614002782060.jpeg

 

 

2 Replies

@helo86 we have seen this on a few rare occasions and it was resolved by adjusting the screen resolution.  Mostly seen in VMs but there was one report of it occurring on a small form factor device.

Thanks a lot @Rick_Munck 

I just decreased the screen resolution and the whole window is visible now. 

The curious thing about that, this is actually a normal company laptop with a current Win10 Version.