Microsoft security baseline applied: admin acccount does not load, no runas available !!!!

Copper Contributor

Can not login in the administrator account, black screen !

I could not run programs as administrator, I thought ok I login. After login black screen only can move the mouse,  I could change password so it contains small letters big letters and numbers. I thought that was the problem old password was small letters+numbers. Still doesnt bring up the administrators desktop.

I would create a new account but for runas command or psexec says Access denied.

Windows update cannot connect for updates on my standard user account.

I cannot login to admin account.

I run the powershell script from latest baseline with -Win10NonDomainJoined option.
My win10 is latest fully patched.
Baseline-LocalInstall.ps1 was the powershell script.
Windows 10 Version 1903 and Windows Server Version 1903 Security Baseline - Sept2019Update
This above was downloaded.

 How can I get back to my administrator account or create a new admin account?

I know the password, but access denied for runas. Login black screen.


On the machine is installed Andyroid a vmware based virtual machine.

I do not know if that is a problem too.

But without administrator I cannot uninstall.

I got a quadro fx1800 card with nvidia driver 342.00.

I get only black screen with mouse cursor, CTRL+ALT+Delete and I can change password

on my Administrator account, I run task manager nothing comes up just black screen with mouse cursor.


Let me know what can be done.

I do a repair could help? It would set up as a fresh install?

Can I revert the changes made? Is there a bootable DVD I can download and revert back

to Original settings?


Any help is appreciated!


Issue was resolved partially. I booted to safe mode and could login as Administrator and created a backup admin account. In safe mode when login a critical error occurred all the time.

New admin account working.

Old admin I tried profile reset, did not work. Renamed Admin folder but windows did not create a new.

Finally I disabled original admin account, because I could not login to other accounts.

Disabling it solved the problem.



0 Replies