LGPO - SECEDIT.EXE exited with exit code 1

New Contributor

Hi, when I run this command:

.\LGPO.exe /g "\\server\folder1\folder2\LGPO" /v


I get this error as part of my output:

Apply security template: \\server\folder1\folder2\LGPO\DefaultPolicy_Backup\DomainSysvol\GPO\Machine\microsoft\windows nt\SecEdit\GptTmpl.inf

[[[ Security template log file output follows: C:\Users\Username\AppData\Local\Temp\GPTA2AC.tmp ]]]

Access is denied.


The task has completed with an error.

SECEDIT.EXE exited with exit code 1


Any ideas what is going on?





4 Replies

@ittech So this just happened to me as well.  I built a reference image a week ago and this didn't happen.  Now it is doing just what you have going on.  I will watch this thread to see if something actually comes of this, or if someone else has an idea.

best response confirmed by Deleted

@ittech  - I assume you're running it with elevated permissions, of course. Next question is what account are you running it with and does that account have access to the share and the file you're trying to apply? What happens if you copy the file locally first - same error or something different?

Hi, is this fixed? im having the same issue.

@zulkarnaenbs - No. I asked the person who posted for additional information but I never got any further details. I need those details to look into the issue.