Unable to assign Group to DLP Policy

%3CLINGO-SUB%20id%3D%22lingo-sub-879761%22%20slang%3D%22en-US%22%3EUnable%20to%20assign%20Group%20to%20DLP%20Policy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-879761%22%20slang%3D%22en-US%22%3E%3CP%20class%3D%22ms-Dialog-subText%20subText-311%22%3EI'm%20trying%20to%20create%20a%20new%20DLP%20policy%20and%20when%20I%20set%20the%20Location%20to%20a%20Distribution%20group%2C%20I%20get%20the%20following%20error.%20I%20can't%20find%20anything%20in%20the%20docs%20that%20states%20we%20cannot%20use%20an%20Office%20Group%2C%20is%20this%20prohibited%3F%26nbsp%3B%3C%2FP%3E%3CP%20class%3D%22ms-Dialog-subText%20subText-311%22%3EThe%20address%20'dev1UQW874E%40dlgross.onmicrosoft.com'%20is%20not%20a%20valid%20group.%3C%2FP%3E%3CDIV%3E%3CDIV%3E%3CDIV%3EShow%20details%3C%2FDIV%3E%3CI%3E%EE%9C%8E%3C%2FI%3E%3C%2FDIV%3E%3CDIV%3E%3CP%3ERequest%3A%20%2Fapi%2Fpolicy%20Status%20code%3A%20500%20Exception%3A%20Microsoft.Exchange.PswsClient.PswsException%20Diagnostic%20information%3A%20%7BVersion%3A17.00.3512.000%2CEnvironment%3AEUSPROD%2CDeploymentId%3A834424bdb07d426a86cb82fbec40dad0%2CInstanceId%3AWebRole_IN_1%2CSID%3Abd7ac26e-8288-4bdd-b92a-f76bedf01b2c%2CCID%3A14bd8c43-3bba-4879-a6ec-d2dd03351a2a%7D%20Time%3A%202019-09-27T18%3A27%3A06.0725319Z%3C%2FP%3E%3C%2FDIV%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-879761%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EDLP%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-880767%22%20slang%3D%22en-US%22%3ERe%3A%20Unable%20to%20assign%20Group%20to%20DLP%20Policy%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-880767%22%20slang%3D%22en-US%22%3E%3CP%3EI%20don't%20believe%20Office%20365%20Groups%20are%20supported%2C%20they%20are%20not%20listed%20in%20the%20picker%20and%20if%20I%20try%20to%20add%20one%20manually%20I%20get%20the%20same%20error%20as%20you.%20Use%20a%20regular%20DG%20or%20mail-enabled%20security%20group.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Respected Contributor

I'm trying to create a new DLP policy and when I set the Location to a Distribution group, I get the following error. I can't find anything in the docs that states we cannot use an Office Group, is this prohibited? 

The address 'dev1UQW874E@dlgross.onmicrosoft.com' is not a valid group.

Show details

Request: /api/policy Status code: 500 Exception: Microsoft.Exchange.PswsClient.PswsException Diagnostic information: {Version:17.00.3512.000,Environment:EUSPROD,DeploymentId:834424bdb07d426a86cb82fbec40dad0,InstanceId:WebRole_IN_1,SID:bd7ac26e-8288-4bdd-b92a-f76bedf01b2c,CID:14bd8c43-3bba-4879-a6ec-d2dd03351a2a} Time: 2019-09-27T18:27:06.0725319Z

1 Reply

I don't believe Office 365 Groups are supported, they are not listed in the picker and if I try to add one manually I get the same error as you. Use a regular DG or mail-enabled security group.