Signature invalid after labeling PDF document

%3CLINGO-SUB%20id%3D%22lingo-sub-1439800%22%20slang%3D%22en-US%22%3ESignature%20invalid%20after%20labeling%20PDF%20document%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1439800%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWhen%20i%20first%20sign%20a%20pdf%20document%20with%20my%20E-id%20and%20label%20the%20document%20after%20it%2C%20i%20got%20the%20follow%20error%3A%3CBR%20%2F%3E%22At%20least%20one%20signature%20is%20invalid%22%3CBR%20%2F%3E%3CBR%20%2F%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22ThomasVrhydn_0-1591264077672.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F196453i0BF2D123BFFA4B06%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22ThomasVrhydn_0-1591264077672.png%22%20alt%3D%22ThomasVrhydn_0-1591264077672.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EWhen%20i%20label%20the%20document%20first%20and%20sign%20it%20after%20the%20labeling%20i%20don't%20receive%20the%20error.%3CBR%20%2F%3E%3CBR%20%2F%3EDid%20anybody%20saw%20the%20same%20behaviour%20in%20their%20environment%3F%20Anybody%20got%20a%20idea%20what%20is%20causing%20this%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1439800%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EInformation%20Protection%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Occasional Contributor

Hello,

 

When i first sign a pdf document with my E-id and label the document after it, i got the follow error:
"At least one signature is invalid"

ThomasVrhydn_0-1591264077672.png

When i label the document first and sign it after the labeling i don't receive the error.

Did anybody saw the same behaviour in their environment? Anybody got a idea what is causing this?

0 Replies