Sensitivity Labeling (AIPUL Client) Issues

%3CLINGO-SUB%20id%3D%22lingo-sub-1349889%22%20slang%3D%22en-US%22%3ESensitivity%20Labeling%20(AIPUL%20Client)%20Issues%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1349889%22%20slang%3D%22en-US%22%3E%3CP%3EHello%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20are%20facing%20two%20issues%3A%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E1.%26nbsp%3B%20For%20some%20users%20Policy%20is%20not%20updating%20even%20after%20AIPUL%20client%20uninstall%20-%20reinstall%3C%2FP%3E%3CP%3E2.%26nbsp%3B%20Sensitivity%20Labels%20are%20not%20visible%20in%20EXCEL%20%3F%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EBR%2C%3C%2FP%3E%3CP%3E%2FHS%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1349889%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ESensitivity%20Labeling%20(AIPUL%20Client)%20Issues%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Frequent Contributor

Hello,

 

We are facing two issues:

 

1.  For some users Policy is not updating even after AIPUL client uninstall - reinstall

2.  Sensitivity Labels are not visible in EXCEL ??

 

BR,

/HS

1 Reply
Himanshu,
We need more information.
In order to isolate the problem to the operating system, see if you can reproduce this on a fresh Windows 10 image that is not joined to Active Directory (we need to make sure no GPO is applied to the computer).
If the problem does not happen on that clean system, then we know that there is something corrupted on your main image.
In order to eliminate outbound network traffic from being an issue, take the system home or on an internet segment where there is no proxy or firewall, and see if the policy updates. If it updates, then its likely that the client cannot reach the MSFT websites to download the AIP policy.
Is this a new AIP deployment, or did this problem just start happening?
Does it happen on all machines or just some machines?
Does it matter which user logs into the machine? Does the user have the AIP License assigned?
Is the AIP Policy published to the user?
-Joe