Sensitivity label in different languages Office Online

%3CLINGO-SUB%20id%3D%22lingo-sub-2033186%22%20slang%3D%22en-US%22%3ESensitivity%20label%20in%20different%20languages%20Office%20Online%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2033186%22%20slang%3D%22en-US%22%3E%3CP%3E%3CSPAN%3EI%E2%80%99m%20working%20with%20Sensitive%20Labels%20inside%20Security%20%26amp%3B%20Compliance%20Center.%20I%20already%20created%20the%20labels%20(its%20working)%20and%20using%20the%20recommended%20script%20by%20Microsoft%20i%20get%20the%20Labels%20and%20Tooltips%20in%20different%20languages%2C%20but%20only%20on%20Office%20on-premises%20(local)%2C%20using%20the%20undefined%20label%20client%20(AzInfoProtection_UL.exe).%20As%20its%20possible%26nbsp%3Bto%20check%20the%20label%26nbsp%3B%22Confidential-MI%22%20change%20according%26nbsp%3Bthe%20language%20on%20local%20office.%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%3EI%20want%20to%20use%20on%20Office%20web%20(%20online)%20the%20same%20labels.%20They%20show%20ups%2C%20but%20show%20the%20same%20Tooltip%2Fdescription%20when%20i%20created%2C%20doesn%E2%80%99t%20change%20according%20the%20langue%20user%20on%20Microsoft%20account.%20%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CPRE%20class%3D%22lia-code-sample%20language-applescript%22%3E%3CCODE%3ESet-Label%20-Identity%20%22Confidential-MI%22%20-LocaleSettings%20'%7B%22localeKey%22%3A%22DisplayName%22%2C%22Settings%22%3A%5B%7B%22Key%22%3A%22en-us%22%2C%22Value%22%3A%22English%20display%20name%22%7D%2C%7B%22Key%22%3A%22es-es%22%2C%22Value%22%3A%22Nombre%20para%20mostrar%20en%20Espa%C3%B1ol%22%7D%2C%7B%22Key%22%3A%22de-de%22%2C%22Value%22%3A%22Deutscher%20Anzeigename%22%7D%5D%7D'%2C'%7B%22localeKey%22%3A%22tooltip%22%2C%22Settings%22%3A%5B%7B%22Key%22%3A%22en-us%22%2C%22Value%22%3A%22This%20is%20an%20example%20label%22%7D%2C%7B%22Key%22%3A%22es-es%22%2C%22Value%22%3A%22Esta%20es%20una%20etiqueta%20de%20ejemplo%22%7D%2C%7B%22Key%22%3A%22de-de%22%2C%22Value%22%3A%22Dies%20ist%20ein%20Beispieletikett%22%7D%5D%7D'%3C%2FCODE%3E%3C%2FPRE%3E%3CP%3EScript%3A%20%3CA%20href%3D%22https%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fpowershell%2Fmodule%2Fexchange%2Fset-label%3Fview%3Dexchange-ps%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fdocs.microsoft.com%2Fen-us%2Fpowershell%2Fmodule%2Fexchange%2Fset-label%3Fview%3Dexchange-ps%20%3C%2FA%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20already%20change%20my%20default%20language%20inside%20my%20365%20account%2C%20i%20already%20change%20the%20browser%20language%2C%20and%20put%20both%20in%20English.%20Inside%20a%20SPO%20site%20they%20have%20the%20same%20behavior.%3C%2FP%3E%3CP%3EThe%20label%20and%20tool%20tip%20still%20showing%20the%20original%20name%20and%20description.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EAny%20suggestion%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

I’m working with Sensitive Labels inside Security & Compliance Center. I already created the labels (its working) and using the recommended script by Microsoft i get the Labels and Tooltips in different languages, but only on Office on-premises (local), using the undefined label client (AzInfoProtection_UL.exe). As its possible to check the label "Confidential-MI" change according the language on local office. 

 

I want to use on Office web ( online) the same labels. They show ups, but show the same Tooltip/description when i created, doesn’t change according the langue user on Microsoft account.

 

Set-Label -Identity "Confidential-MI" -LocaleSettings '{"localeKey":"DisplayName","Settings":[{"Key":"en-us","Value":"English display name"},{"Key":"es-es","Value":"Nombre para mostrar en Español"},{"Key":"de-de","Value":"Deutscher Anzeigename"}]}','{"localeKey":"tooltip","Settings":[{"Key":"en-us","Value":"This is an example label"},{"Key":"es-es","Value":"Esta es una etiqueta de ejemplo"},{"Key":"de-de","Value":"Dies ist ein Beispieletikett"}]}'

Script: https://docs.microsoft.com/en-us/powershell/module/exchange/set-label?view=exchange-ps

 

I already change my default language inside my 365 account, i already change the browser language, and put both in English. Inside a SPO site they have the same behavior.

The label and tool tip still showing the original name and description.

 

Any suggestion?

 

Thanks

0 Replies