Secure Score not Scoring.... DLP

%3CLINGO-SUB%20id%3D%22lingo-sub-284535%22%20slang%3D%22en-US%22%3ESecure%20Score%20not%20Scoring....%20DLP%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-284535%22%20slang%3D%22en-US%22%3E%3CP%3EHi%2C%3C%2FP%3E%3CP%3EBeginning%20of%20this%20week%20I%20have%20activated%20some%20DLP%20Policies%2C%20as%20suggested%20by%20Secure%20Score%2C%20but%20the%20score%20is%20not%20updated.%26nbsp%3B%3C%2FP%3E%3CP%3ECan%20anyone%20explain%20to%20me%20why%20the%20scoring%20does%20not%20take%20into%20account%20my%20policies%3F%3C%2FP%3E%3CP%3EIt%20might%20be%20because%3A%3C%2FP%3E%3CP%3E-%20the%20DLP%20Policies%20are%20in%20Test%20Mode%3C%2FP%3E%3CP%3E-%20Secure%20Score%20expects%20DLP%20Policies%20in%20the%20Exchange%20Admin%20Center%20and%20I%20created%20them%20in%20the%20Security%20and%20Compliance%20Admin%20Center%3F%20When%20I%20click%20on%20the%20Launch%20Now%20button%20for%20this%20control%2C%20it%20leads%20me%20to%20the%20Exchange%20Admin%20Center.%20I%20think%20this%20should%20be%20adjusted%20to%20go%20to%20the%20Security%20Compliance%20Center.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3BThanks%3C%2FP%3E%3C%2FLINGO-BODY%3E
Visitor

Hi,

Beginning of this week I have activated some DLP Policies, as suggested by Secure Score, but the score is not updated. 

Can anyone explain to me why the scoring does not take into account my policies?

It might be because:

- the DLP Policies are in Test Mode

- Secure Score expects DLP Policies in the Exchange Admin Center and I created them in the Security and Compliance Admin Center? When I click on the Launch Now button for this control, it leads me to the Exchange Admin Center. I think this should be adjusted to go to the Security Compliance Center.

 

 Thanks

0 Replies