SOLVED

Labels Missing

%3CLINGO-SUB%20id%3D%22lingo-sub-223331%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Labels%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-223331%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20Vasil%2C%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20have%20the%20exact%20same%20issue%20with%20%26nbsp%3BOffice%20365%20Business%20Premium%20%2B%20EMS%20E5%20and%20Microsoft%20365%20Business%20(trial).%3C%2FP%3E%3CP%3EFor%20both%20licenses%20I%20do%20not%20see%20the%20labels%20anymore%26nbsp%3Bafter%26nbsp%3BI%26nbsp%3Benable%20protection.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMy%20current%20test%20system%20is%20licenced%20with%20Microsoft%20365%20Business%20and%20Win%2010%20Business%20(pro).%20Azure%20automatically%20updated%20the%20win%2010%20Pro%20license%20to%20Business%20after%20Azure%20AD%20Join.%26nbsp%3B%3C%2FP%3E%3CP%3EI%20see%20that%20my%20Office%20is%26nbsp%3Bsaying%20Microsft%20Office%20365%20Business.%20(I%20do%20not%20know%20if%20that%20is%20correct)%3C%2FP%3E%3CP%3EOff%20course%26nbsp%3BI%20removed%20and%20reinstalled%20office%20again%20but%20the%20issue%20with%20the%20labels%20remais%20the%20same.%20Any%20ideas%3F%20Do%20you%20know%20if%20protection%20labels%20are%20supported%20at%20this%20time%20for%20Microsoft%20365%20Business%20or%20that%20i%20have%20to%20wait%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20hope%20you%20can%20help%20me%20because%26nbsp%3BI%20am%20out%20of%20options.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EKind%20Regards%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EMartijn%20Koers%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-143172%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Labels%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-143172%22%20slang%3D%22en-US%22%3E%3CP%3EGood%20to%20know%2C%20I%20was%20out%20of%20ideas%20%3A)%3C%2Fimg%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-143075%22%20slang%3D%22en-US%22%3ERe%3A%20RE%3A%20Labels%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-143075%22%20slang%3D%22en-US%22%3EGot%20this%20working%20with%20the%20help%20of%20the%20support%20guys.%20Had%20to%20uninstall%20and%20reinstall%20office%20as%20we%20had%20upgraded%20a%20few%20months%20back%20and%20the%20old%20subscription%20was%20still%20holding%20on%20to%20some%20settings.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-142763%22%20slang%3D%22en-US%22%3ERE%3A%20Labels%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-142763%22%20slang%3D%22en-US%22%3EHello%20Sorry%20if%20I%20was%20not%20clear.%20So%20I%20have%20the%20out%20of%20the%20box%20Personal%20%2F%20Public%20%2F%20General%20%2F%20Confidential%20%2F%20Highly%20Confidential%20labels.%20I%20created%20a%20'Scoped%20Policy'%20called%20IT%20and%20then%20a%20'Sub%20Label'%20under%20both%20Confidential%20and%20Highly%20Confidentail%20called%20IT.%20When%20I%20do%20this%20and%20publish%20it%2C%20close%20and%20reopen%20Word%20and%20Outlook%20I%20can%20see%20these%20Sub%20Labels%20under%20the%20relevant%20primary%20label.%20However%20when%20I%20chose%20the%20option%20'Protect'%20under%20the%20'Set%20permissions%20for%20documents%20and%20emails%20containing%20this%20label'%20section%20to%20assign%20specific%20permissions%20such%20as%20Viewer%2C%20Reviewer%2C%20Co-Author%20etc%2C%20Save%20and%20Publish%20and%20also%20close%20and%20reopen%20Word%20and%20Outlook%20the%20IT%20sub%20labels%20dissapear%20so%20I%20cannot%20assign%20these.%20Hope%20this%20makes%20more%20sense%20%3A)%3C%2Fimg%3E%20Stuart%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-142737%22%20slang%3D%22en-US%22%3ERe%3A%20Labels%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-142737%22%20slang%3D%22en-US%22%3E%3CP%3ESorry%2C%20what's%20not%20shown%3F%20The%20labels%3F%20All%20of%20them%20or%20specific%20ones%3F%20Or%20the%20one%20applied%20to%20the%20document%2Femail%20at%20hand%3F%20In%20general%2C%20when%20you%20make%20changes%20to%20labels%20it%20will%20take%20some%20time%20for%20them%20to%20be%20reflected%20in%20the%20client.%20Closing%20all%20instances%20of%20Office%20app%20(say%20Word)%20and%20opening%20a%20new%20one%20should%20trigger%20a%20refresh%20of%20the%20policy.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-142667%22%20slang%3D%22en-US%22%3ELabels%20Missing%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-142667%22%20slang%3D%22en-US%22%3E%3CP%3EHello%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EJust%20in%20the%20process%20of%20testing%20Azure%20Information%20Protection.%26nbsp%3B%20We%20have%26nbsp%3B%3CSPAN%3EEnterprise%20Mobility%20%2B%20Security%20E3%20licences.%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EOne%20issue%20I%20am%20seeing%20is%20when%20I%26nbsp%3Bconfigure%20a%20policy%20to%20be%20protected%20using%20Azure%20(cloud%20key)%20an%20then%20try%20to%20view%20the%20policy%20from%20within%20Outlook%20or%20Word%20it%20is%20not%20shown%20at%20all.%26nbsp%3B%20When%20I%20remove%20the%20'Protect'%20feature%20the%20policy%20is%20shown%20again.%26nbsp%3B%26nbsp%3B%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EAny%20ideas...have%20I%20missed%20or%20not%20enabled%20something%20during%20the%20setup%3F%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3ETIA%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3E%3CSPAN%3EStuart%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-142667%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EInformation%20Protection%20%26amp%3B%20Governance%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Information%20Protection%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ERights%20Management%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
New Contributor

Hello

 

Just in the process of testing Azure Information Protection.  We have Enterprise Mobility + Security E3 licences.

 

One issue I am seeing is when I configure a policy to be protected using Azure (cloud key) an then try to view the policy from within Outlook or Word it is not shown at all.  When I remove the 'Protect' feature the policy is shown again.  

 

Any ideas...have I missed or not enabled something during the setup?

 

TIA

 

Stuart

5 Replies

Sorry, what's not shown? The labels? All of them or specific ones? Or the one applied to the document/email at hand? In general, when you make changes to labels it will take some time for them to be reflected in the client. Closing all instances of Office app (say Word) and opening a new one should trigger a refresh of the policy.

Hello Sorry if I was not clear. So I have the out of the box Personal / Public / General / Confidential / Highly Confidential labels. I created a 'Scoped Policy' called IT and then a 'Sub Label' under both Confidential and Highly Confidentail called IT. When I do this and publish it, close and reopen Word and Outlook I can see these Sub Labels under the relevant primary label. However when I chose the option 'Protect' under the 'Set permissions for documents and emails containing this label' section to assign specific permissions such as Viewer, Reviewer, Co-Author etc, Save and Publish and also close and reopen Word and Outlook the IT sub labels dissapear so I cannot assign these. Hope this makes more sense :) Stuart
Best Response confirmed by Stuart Fairbairn (New Contributor)
Solution
Got this working with the help of the support guys. Had to uninstall and reinstall office as we had upgraded a few months back and the old subscription was still holding on to some settings.

Good to know, I was out of ideas :)

Hi Vasil,

 

I have the exact same issue with  Office 365 Business Premium + EMS E5 and Microsoft 365 Business (trial).

For both licenses I do not see the labels anymore after I enable protection.

 

My current test system is licenced with Microsoft 365 Business and Win 10 Business (pro). Azure automatically updated the win 10 Pro license to Business after Azure AD Join. 

I see that my Office is saying Microsft Office 365 Business. (I do not know if that is correct)

Off course I removed and reinstalled office again but the issue with the labels remais the same. Any ideas? Do you know if protection labels are supported at this time for Microsoft 365 Business or that i have to wait?

 

I hope you can help me because I am out of options.

 

Kind Regards

 

Martijn Koers