Inaccurate Text in Secure Score Actions

%3CLINGO-SUB%20id%3D%22lingo-sub-266496%22%20slang%3D%22en-US%22%3EInaccurate%20Text%20in%20Secure%20Score%20Actions%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-266496%22%20slang%3D%22en-US%22%3E%3CP%3EA%20lot%20of%20the%20actions%20in%20Secure%20Score%20show%20inaccurate%20text.%20For%20example%20%22Ensure%20all%20users%20are%20registered%20for%20multi-factor%20authentication%22%20says%20%22%3CSPAN%3EWe%20found%20that%20you%20had%20users%20out%20of%207%20that%20did%20not%20have%20MFA%20registered.%20If%20you%20register%20those%20users%2C%20your%20score%20will%20go%20up%20points.%22%20where%20I%20do%20not%20have%20seven%20users%20and%20there%20is%20a%20space%20between%20%22had%22%20and%20%22users%22%20as%20if%20there%20was%20supposed%20to%20be%20a%20number%20there.%20A%20lot%20of%20other%20rules%20show%20blanks%20or%20just%20wrong%20information%20as%20well%2C%20and%20I%20did%20make%20sure%20I%20was%20only%20viewing%20Scored%20rules.%20I%20have%20had%20this%20tenant%20for%20a%20few%20months.%20Any%20ideas%3F%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Visitor

A lot of the actions in Secure Score show inaccurate text. For example "Ensure all users are registered for multi-factor authentication" says "We found that you had users out of 7 that did not have MFA registered. If you register those users, your score will go up points." where I do not have seven users and there is a space between "had" and "users" as if there was supposed to be a number there. A lot of other rules show blanks or just wrong information as well, and I did make sure I was only viewing Scored rules. I have had this tenant for a few months. Any ideas?

0 Replies