Graph Secure Score API not updating sincs dec 10th

%3CLINGO-SUB%20id%3D%22lingo-sub-2017718%22%20slang%3D%22en-US%22%3EGraph%20Secure%20Score%20API%20not%20updating%20sincs%20dec%2010th%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2017718%22%20slang%3D%22en-US%22%3E%3CP%3EI%20import%20the%20Secure%20Score%20for%204%20tenants%20every%20day%20through%20the%20Graph%20API%20v1.0.%26nbsp%3B%20(for%202%20years%20now).%20Since%20Dec%2010th%20the%20score%20doesn't%20update%20anymore.%20All%20I%20get%20are%20the%20Scores%20untill%20this%20date.%26nbsp%3B%20Anyone%20else%20experiencing%20this%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3ERegards%3C%2FP%3E%3CP%3ETon%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2024278%22%20slang%3D%22en-US%22%3ERe%3A%20Graph%20Secure%20Score%20API%20not%20updating%20sincs%20dec%2010th%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2024278%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20also%20facing%20similar%20issue.%20In%20my%20O365%20account%2C%20secure%20score%20is%20not%20updated%20after%2010th%20December.%20Surprisingly%20the%20secure%20score%20from%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Fsecurity.microsoft.com%2Fsecurescore%22%20target%3D%22_blank%22%20rel%3D%22noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%20noopener%20noreferrer%22%3Ehttps%3A%2F%2Fsecurity.microsoft.com%2Fsecurescore%3C%2FA%3E%26nbsp%3Bis%20displaying%20correct%20result%20but%20the%20API%20is%20not%20giving%20updated%20result.%20It%20always%20gives%20the%20result%20created%20on%2010th%20December.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2033503%22%20slang%3D%22en-US%22%3ERe%3A%20Graph%20Secure%20Score%20API%20not%20updating%20sincs%20dec%2010th%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2033503%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F89478%22%20target%3D%22_blank%22%3E%40Ton%20van%20der%20Plaats%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EWe%20have%20same%20issue%2C%20the%20issue%20is%20verifiable%20with%20Microsoft%20Graph%20Explorer%20too.%20GUI%20is%20showing%20updated%20data%20while%20graph%20api%20stops%20at%2012%2F10%3C%2FP%3E%3C%2FLINGO-BODY%3E
New Contributor

I import the Secure Score for 4 tenants every day through the Graph API v1.0.  (for 2 years now). Since Dec 10th the score doesn't update anymore. All I get are the Scores untill this date.  Anyone else experiencing this?

 

Regards

Ton

2 Replies

I am also facing similar issue. In my O365 account, secure score is not updated after 10th December. Surprisingly the secure score from https://security.microsoft.com/securescore is displaying correct result but the API is not giving updated result. It always gives the result created on 10th December.

 

 

@Ton van der Plaats 

We have same issue, the issue is verifiable with Microsoft Graph Explorer too. GUI is showing updated data while graph api stops at 12/10