Azure Information Protection Scanner - Node Status Error

%3CLINGO-SUB%20id%3D%22lingo-sub-1256631%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20Information%20Protection%20Scanner%20-%20Node%20Status%20Error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1256631%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F36281%22%20target%3D%22_blank%22%3E%40Peter%20Ginnegar%3C%2FA%3E%26nbsp%3BI%20am%20seeing%20the%20same%20error%20you%20are%20seeing%20under%20the%20AIP%20Scanner%20node%20too.%20I%20haven't%20been%20able%20to%20resolve%20this%20error.%26nbsp%3B%3C%2FP%3E%3CDIV%20class%3D%22mceNonEditable%20lia-copypaste-placeholder%22%3E%26nbsp%3B%3C%2FDIV%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1276178%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20Information%20Protection%20Scanner%20-%20Node%20Status%20Error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1276178%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F36281%22%20target%3D%22_blank%22%3E%40Peter%20Ginnegar%3C%2FA%3E%26nbsp%3BCurrently%20facing%20this%20error%20as%20well.%20Were%20you%20able%20to%20get%20it%20resolved%3F%20Also%20how%20did%20you%20verify%20scanner%20was%20working%20despite%20the%20error%20message%3F%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1325886%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20Information%20Protection%20Scanner%20-%20Node%20Status%20Error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1325886%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F36281%22%20target%3D%22_blank%22%3E%40Peter%20Ginnegar%3C%2FA%3E%26nbsp%3B%20Error%20is%20caused%20by%20not%20configuring%20and%20publishing%20labels%20and%20policy%20in%20Security%20and%20Compliance%20center.%20After%20I%20did%20that%20error%20went%20away.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1600615%22%20slang%3D%22en-US%22%3ERe%3A%20Azure%20Information%20Protection%20Scanner%20-%20Node%20Status%20Error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1600615%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F606751%22%20target%3D%22_blank%22%3E%40jonyeyiri%3C%2FA%3E%26nbsp%3B%20Any%20MS%20documentation%20stating%20that%20the%20labels%20have%20to%20be%20published%20in%20Office%20365%20for%20AIP%20to%20work%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1253104%22%20slang%3D%22en-US%22%3EAzure%20Information%20Protection%20Scanner%20-%20Node%20Status%20Error%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1253104%22%20slang%3D%22en-US%22%3E%3CP%3EI%20am%20currently%20using%20AIP%20Scanner%20with%20AIP%20Universal%20Label%20Client%20(v2.6.1).%20The%20AIP%20Scanner%20works%2C%20however%20When%20I%20look%20at%20my%20Scanner%20Nose%20in%20the%20AIP%20Admin%20Portal%20there%20is%20a%20%3CSTRONG%3EError%20under%20Status%3C%2FSTRONG%3E.%20Error%20Details%20state%20%22%3CSTRONG%3EPolicy%20dose%20not%20include%20any%20auto%20labeling%20condition%22.%3C%2FSTRONG%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22AIP%20Scanner%20Error.PNG%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F179444i31CF2759206BD0C6%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22AIP%20Scanner%20Error.PNG%22%20alt%3D%22AIP%20Scanner%20Error.PNG%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3ETried%20restarting%20the%20Scanner%20service%2C%20but%20still%20same%20error.%20Anyone%20here%20ever%20experience%20this%3F%20Looking%20for%20a%20fix.%3C%2FP%3E%0A%3CP%3E%26nbsp%3B%3C%2FP%3E%0A%3CP%3EThank%20you%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1253104%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EInformation%20Protection%20%26amp%3B%20Governance%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Information%20Protection%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E
Microsoft

I am currently using AIP Scanner with AIP Universal Label Client (v2.6.1). The AIP Scanner works, however When I look at my Scanner Nose in the AIP Admin Portal there is a Error under Status. Error Details state "Policy dose not include any auto labeling condition".AIP Scanner Error.PNG

 

Tried restarting the Scanner service, but still same error. Anyone here ever experience this? Looking for a fix.

 

Thank you

4 Replies

@Peter Ginnegar I am seeing the same error you are seeing under the AIP Scanner node too. I haven't been able to resolve this error. 

 

 

@Peter Ginnegar Currently facing this error as well. Were you able to get it resolved? Also how did you verify scanner was working despite the error message?

@Peter Ginnegar  Error is caused by not configuring and publishing labels and policy in Security and Compliance center. After I did that error went away.

@jonyeyiri  Any MS documentation stating that the labels have to be published in Office 365 for AIP to work