SOLVED

AIP UL Scanner - Does not Apply Auto-Labeling

%3CLINGO-SUB%20id%3D%22lingo-sub-1407096%22%20slang%3D%22en-US%22%3ERe%3A%20AIP%20UL%20Scanner%20-%20Does%20not%20Apply%20Auto-Labeling%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1407096%22%20slang%3D%22en-US%22%3EPlease%20post%20screen%20shots%20of%20the%20Encryption%20options%20that%20you%20selected%20in%20your%20Label%2C%20and%20confirm%20that%20the%20AIP%20scanner%20service%20account%20has%20permission%20on%20the%20Label.%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1407904%22%20slang%3D%22en-US%22%3ERe%3A%20AIP%20UL%20Scanner%20-%20Does%20not%20Apply%20Auto-Labeling%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1407904%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F5941%22%20target%3D%22_blank%22%3E%40Joe%20Stocker%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%20Joe!%20Thanks%20for%20the%20reply.%3C%2FP%3E%3CP%3EI%20Solved%20this%20problem%20it%20was%20a%20minimal%20thing%2C%20beside%20the%20scan%20job%20policies%20to%20enforce%20(Print%20screen%20that%20i%20put%20before).%20There%20is%20other%20Policies%20enforcement%20in%20the%20repository%20this%20was%20set%20to%20off.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Rubenreis_0-1590049770462.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Fgxcuf89792.i.lithium.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F193503iBFB829727ABFDF93%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20title%3D%22Rubenreis_0-1590049770462.png%22%20alt%3D%22Rubenreis_0-1590049770462.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3EI%20Think%20the%20option%20%22Content%20scan%20job%20default%22%20is%20to%20make%20the%20Content%20scan%20job%20policies%20as%20primary.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1409680%22%20slang%3D%22en-US%22%3ERe%3A%20AIP%20UL%20Scanner%20-%20Does%20not%20Apply%20Auto-Labeling%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1409680%22%20slang%3D%22en-US%22%3EGlad%20you%20got%20it%20fixed!%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1403477%22%20slang%3D%22en-US%22%3EAIP%20UL%20Scanner%20-%20Does%20not%20Apply%20Auto-Labeling%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1403477%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3E%3CBR%20%2F%3EI%20have%20installed%20and%20configure%20the%20AIPScanner%20using%20UL%2C%20everything%20is%20runing%20great%20without%20errors%2C%20but%20the%20problems%20is%20that%20the%20scanner%20is%20detecting%20but%20not%20applying%20Auto-Labels%20with%20Sensitive%20Info%20Types%20like%20Keywords.%3C%2FP%3E%3CP%3EThe%20Scanner%20detect%20the%20files%20on%20the%20files%20share%2C%20the%20same%20have%20some%20keywords%20and%20the%20scanner%20does%20not%20apply.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThe%20policy%20of%20the%20scanner%20is%20set%20to%20enforce%20and%20the%20label%20was%20set%20in%20the%20Security%20%26amp%3B%20Compliance%20Portal.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Rubenreis_0-1589912812265.png%22%20style%3D%22width%3A%20355px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F193145iEDED71ADDAE251EA%2Fimage-dimensions%2F355x303%3Fv%3D1.0%22%20width%3D%22355%22%20height%3D%22303%22%20role%3D%22button%22%20title%3D%22Rubenreis_0-1589912812265.png%22%20alt%3D%22Rubenreis_0-1589912812265.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EFile%3A%20Docx%3C%2FP%3E%3CP%3EEncryption%3A%20No%3C%2FP%3E%3CP%3ELabels%3A%20Created%20in%20Office%20365%20Security%20%26amp%3B%20Compliance%3C%2FP%3E%3CP%3ELabel%20Policies%3A%26nbsp%3BCreated%20in%20Office%20365%20Security%20%26amp%3B%20Compliance%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1403477%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EInformation%20Protection%20%26amp%3B%20Governance%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3EMicrosoft%20Information%20Protection%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ERights%20Management%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1808033%22%20slang%3D%22en-US%22%3ERe%3A%20AIP%20UL%20Scanner%20-%20Does%20not%20Apply%20Auto-Labeling%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1808033%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F5941%22%20target%3D%22_blank%22%3E%40Joe%20Stocker%3C%2FA%3E%26nbsp%3B%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F360532%22%20target%3D%22_blank%22%3E%40Rubenreis%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI%20also%20get%20the%20same%20issue%2C%20AIP%20Scanner%20could%20discover%20but%20there%20is%20no%20file%20protected%20successfully%2C%3C%2FP%3E%3CP%3EI%20try%20to%20enforce%20the%20policy%20but%20the%20result%20still%20the%20same.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Mhamzahmb92_0-1603369655505.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F228472i3F9C0CE84C3E30C2%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Mhamzahmb92_0-1603369655505.png%22%20alt%3D%22Mhamzahmb92_0-1603369655505.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Mhamzahmb92_1-1603369733407.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F228473iDFE316ED51945506%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Mhamzahmb92_1-1603369733407.png%22%20alt%3D%22Mhamzahmb92_1-1603369733407.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3Bif%20I%20tried%20to%20start-diagnostic%20the%20result%20showing%20no%20issue%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Mhamzahmb92_3-1603370004804.png%22%20style%3D%22width%3A%20400px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F228477iAA960EA1295B7793%2Fimage-size%2Fmedium%3Fv%3D1.0%26amp%3Bpx%3D400%22%20role%3D%22button%22%20title%3D%22Mhamzahmb92_3-1603370004804.png%22%20alt%3D%22Mhamzahmb92_3-1603370004804.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3Ewe%20have%20automatic%20label%20policy%20with%20sensitive%20information%20type%20and%20it's%20working%20fine%20if%20I%20tried%20trough%20mail.%3C%2FP%3E%3CP%3Eis%20there%20any%20missing%20configuration%20from%20AIP%20Scanner%2C%3C%2FP%3E%3CP%3Edoes%20anyone%20have%20suggest%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EThanks%20in%20advanced%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi all,


I have installed and configure the AIPScanner using UL, everything is runing great without errors, but the problems is that the scanner is detecting but not applying Auto-Labels with Sensitive Info Types like Keywords.

The Scanner detect the files on the files share, the same have some keywords and the scanner does not apply.

 

The policy of the scanner is set to enforce and the label was set in the Security & Compliance Portal.

 

Rubenreis_0-1589912812265.png

 

File: Docx

Encryption: No

Labels: Created in Office 365 Security & Compliance

Label Policies: Created in Office 365 Security & Compliance

4 Replies
Please post screen shots of the Encryption options that you selected in your Label, and confirm that the AIP scanner service account has permission on the Label.
Best Response confirmed by Rubenreis (Occasional Contributor)
Solution

@Joe Stocker 

 

Hi Joe! Thanks for the reply.

I Solved this problem it was a minimal thing, beside the scan job policies to enforce (Print screen that i put before). There is other Policies enforcement in the repository this was set to off.

 

Rubenreis_0-1590049770462.png

I Think the option "Content scan job default" is to make the Content scan job policies as primary.

Glad you got it fixed!

@Joe Stocker @Rubenreis 

Hi

 

I also get the same issue, AIP Scanner could discover but there is no file protected successfully,

I try to enforce the policy but the result still the same.

Mhamzahmb92_0-1603369655505.png

Mhamzahmb92_1-1603369733407.png

 if I tried to start-diagnostic the result showing no issue

Mhamzahmb92_3-1603370004804.png

 

we have automatic label policy with sensitive information type and it's working fine if I tried trough mail.

is there any missing configuration from AIP Scanner,

does anyone have suggest?

 

Thanks in advanced