AIP Scanner log status failed

%3CLINGO-SUB%20id%3D%22lingo-sub-1448836%22%20slang%3D%22en-US%22%3EAIP%20Scanner%20log%20status%20failed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1448836%22%20slang%3D%22en-US%22%3E%3CP%3EHi%20all%2C%3C%2FP%3E%3CP%3EI%20have%20installed%20the%20aipscanner%20and%20i%20started%20a%20test%20scanjob%2C%20but%20when%20the%20scan%20finish%20the%20search%2C%20some%20files%20that%20already%20have%20a%20label%20it%20shows%20me%20the%20following%20in%20the%20log%3A%3C%2FP%3E%3CTABLE%3E%3CTBODY%3E%3CTR%3E%3CTD%20width%3D%22249px%22%20height%3D%2230px%22%3EFile%20Name%3C%2FTD%3E%3CTD%20width%3D%22133px%22%20height%3D%2230px%22%3EStatus%3C%2FTD%3E%3CTD%20width%3D%22285px%22%20height%3D%2230px%22%3EComment%3C%2FTD%3E%3CTD%20width%3D%22119px%22%20height%3D%2230px%22%3ECurrent%20Label%3C%2FTD%3E%3CTD%20width%3D%22286px%22%20height%3D%2230px%22%3ECurrent%20Label%20ID%3C%2FTD%3E%3C%2FTR%3E%3CTR%3E%3CTD%20width%3D%22249px%22%20height%3D%2257px%22%3E%5C%5CShare%5C%5Cteste.docx%3C%2FTD%3E%3CTD%20width%3D%22133px%22%20height%3D%2257px%22%3EFailed%3C%2FTD%3E%3CTD%20width%3D%22285px%22%20height%3D%2257px%22%3EAn%20inactive%20label%20was%20specified%3C%2FTD%3E%3CTD%20width%3D%22119px%22%20height%3D%2257px%22%3ELabel%20Test%3C%2FTD%3E%3CTD%20width%3D%22286px%22%20height%3D%2257px%22%3Exxxxxxxx-xxx-xxxxx-xxxx-xxxxxxxxxxx%3C%2FTD%3E%3C%2FTR%3E%3C%2FTBODY%3E%3C%2FTABLE%3E%3CP%3EWhy%20the%20status%20failed%3F%20He%20detected%20the%20label%2C%20perfect!%20scan%20have%20no%20enforce%20policy.%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-1448836%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3EInformation%20Protection%3C%2FLINGO-LABEL%3E%3CLINGO-LABEL%3ERights%20Management%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1449452%22%20slang%3D%22en-US%22%3ERe%3A%20AIP%20Scanner%20log%20status%20failed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1449452%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F360532%22%20target%3D%22_blank%22%3E%40Rubenreis%3C%2FA%3E%26nbsp%3BHi!%20Is%20the%20label%20still%20present%20in%20your%20tenant%3F%26nbsp%3B%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1450384%22%20slang%3D%22en-US%22%3ERe%3A%20AIP%20Scanner%20log%20status%20failed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1450384%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F470541%22%20target%3D%22_blank%22%3E%40JanBakker330%3C%2FA%3E%26nbsp%3B%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EHi%2C%20yes!%20I%C2%B4m%20using%20Unified%20Labels%20Client.%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-1452146%22%20slang%3D%22en-US%22%3ERe%3A%20AIP%20Scanner%20log%20status%20failed%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1452146%22%20slang%3D%22en-US%22%3E%3CP%3E%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F360532%22%20target%3D%22_blank%22%3E%40Rubenreis%3C%2FA%3E--%20to%20%3CA%20href%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fuser%2Fviewprofilepage%2Fuser-id%2F470541%22%20target%3D%22_blank%22%3E%40JanBakker330%3C%2FA%3E's%20question%2C%20though%20-%20is%20the%20label%20%22%3CSTRONG%3ELabel%20Test%3C%2FSTRONG%3E%22%20still%20active%2Fcreated%20within%20the%20tenant%3F%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI've%20seen%20the%20error%20before%20when%20a%20label%20is%20deleted%20within%20a%20tenant.%20It%20can%20cause%20issues.%20Best%20practice%20is%20typically%20to%20archive%20(removing%2Fhiding%20within%20policies)%20labels%20rather%20than%20fully%20deleting%20them.%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Hi all,

I have installed the aipscanner and i started a test scanjob, but when the scan finish the search, some files that already have a label it shows me the following in the log:

File NameStatusCommentCurrent LabelCurrent Label ID
\\Share\\teste.docxFailedAn inactive label was specifiedLabel Testxxxxxxxx-xxx-xxxxx-xxxx-xxxxxxxxxxx

Why the status failed? He detected the label, perfect! scan have no enforce policy.

 

3 Replies

@Rubenreis Hi! Is the label still present in your tenant? 

@JanBakkerOrphaned 

 

Hi, yes! I´m using Unified Labels Client.

@Rubenreis-- to @JanBakkerOrphaned's question, though - is the label "Label Test" still active/created within the tenant?

 

I've seen the error before when a label is deleted within a tenant. It can cause issues. Best practice is typically to archive (removing/hiding within policies) labels rather than fully deleting them.