SOLVED
Home

Preview failed to load

%3CLINGO-SUB%20id%3D%22lingo-sub-356370%22%20slang%3D%22en-US%22%3EPreview%20failed%20to%20load%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-356370%22%20slang%3D%22en-US%22%3E%3CP%3EI%20just%20enabled%20Microsoft%20Search%20in%20a%20Demo%20tenant%2C%20when%20I%20try%20to%20add%20a%20Location%2C%20I%20get%20this%20error%22%3C%2FP%3E%3CDIV%20class%3D%22b_hide%22%3E%3CP%3EThe%20preview%20failed%20to%20load.%20Please%20contact%20your%20Microsoft%20Search%20administrator.%3C%2FP%3E%3C%2FDIV%3E%3CDIV%3E%3CP%3ELoading%20Preview%3C%2FP%3E%3CP%3E%26nbsp%3B%3C%2FP%3E%3CP%3EI'm%20the%20global%20admin.%20Is%20this%20a%20known%20issue%3F%20how%20can%20I%20fix%3F%3C%2FP%3E%3C%2FDIV%3E%3C%2FLINGO-BODY%3E%3CLINGO-LABS%20id%3D%22lingo-labs-356370%22%20slang%3D%22en-US%22%3E%3CLINGO-LABEL%3ELocation%3C%2FLINGO-LABEL%3E%3C%2FLINGO-LABS%3E%3CLINGO-SUB%20id%3D%22lingo-sub-357608%22%20slang%3D%22en-US%22%3ERE%3A%20Preview%20failed%20to%20load%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-357608%22%20slang%3D%22en-US%22%3EFYI%2C%20I%20checked%20this%20the%20next%20day%20and%20it%20fixed%20itself%3C%2FLINGO-BODY%3E
Highlighted
Dean Gross
Respected Contributor

I just enabled Microsoft Search in a Demo tenant, when I try to add a Location, I get this error"

The preview failed to load. Please contact your Microsoft Search administrator.

Loading Preview

 

I'm the global admin. Is this a known issue? how can I fix?

1 Reply
Highlighted
Solution
FYI, I checked this the next day and it fixed itself