Video playback errors in MS Learn modules

%3CLINGO-SUB%20id%3D%22lingo-sub-1651235%22%20slang%3D%22en-US%22%3EVideo%20playback%20errors%20in%20MS%20Learn%20modules%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-1651235%22%20slang%3D%22en-US%22%3E%3CP%3EFirstly%2C%20thank%20you%20for%20all%20the%20great%20MS%20Learn%20training%2C%20it%20is%20excellent!%3C%2FP%3E%3CP%3EI%20get%20the%20issue%20shown%20in%20the%20screenshot%20quite%20often%20when%20playing%20videos%20embedded%20in%20the%20MS%20Learn%20content.%20I%20have%20a%20good%20high%20speed%20Internet%20connection%20and%20do%20not%20have%20streaming%20issues%20when%20streaming%20from%20other%20video%20sources%20such%20as%20YouTube.%3C%2FP%3E%3CP%3EPlease%20kindly%20look%20into%20this%20as%20it%20is%20frustrating%20to%20have%20to%20refresh%20the%20browser%20to%20play%20the%20video.%3C%2FP%3E%3CP%3EThank%20you.%3C%2FP%3E%3CP%3E%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22Video-error.jpg%22%20style%3D%22width%3A%20695px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F217428iC7786D1D2FBF2537%2Fimage-size%2Flarge%3Fv%3D1.0%26amp%3Bpx%3D999%22%20title%3D%22Video-error.jpg%22%20alt%3D%22Video-error.jpg%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E
Occasional Contributor

Firstly, thank you for all the great MS Learn training, it is excellent!

I get the issue shown in the screenshot quite often when playing videos embedded in the MS Learn content. I have a good high speed Internet connection and do not have streaming issues when streaming from other video sources such as YouTube.

Please kindly look into this as it is frustrating to have to refresh the browser to play the video.

Thank you.

Video-error.jpg

0 Replies