modulenotfounderror

%3CLINGO-SUB%20id%3D%22lingo-sub-2583111%22%20slang%3D%22en-US%22%3Emodulenotfounderror%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2583111%22%20slang%3D%22en-US%22%3E%3CP%3EI'm%20getting%20error%20modulenotfounderror%26nbsp%3B%3C%2FP%3E%3CP%3EHere's%20the%20screenshot%20%3A%3CSPAN%20class%3D%22lia-inline-image-display-wrapper%20lia-image-align-inline%22%20image-alt%3D%22screenshot.png%22%20style%3D%22width%3A%20999px%3B%22%3E%3CIMG%20src%3D%22https%3A%2F%2Ftechcommunity.microsoft.com%2Ft5%2Fimage%2Fserverpage%2Fimage-id%2F298169i5E8B751CB4B9CBDE%2Fimage-size%2Flarge%3Fv%3Dv2%26amp%3Bpx%3D999%22%20role%3D%22button%22%20title%3D%22screenshot.png%22%20alt%3D%22screenshot.png%22%20%2F%3E%3C%2FSPAN%3E%3C%2FP%3E%3C%2FLINGO-BODY%3E%3CLINGO-SUB%20id%3D%22lingo-sub-2635451%22%20slang%3D%22en-US%22%3ERe%3A%20modulenotfounderror%3C%2FLINGO-SUB%3E%3CLINGO-BODY%20id%3D%22lingo-body-2635451%22%20slang%3D%22en-US%22%3EIt%20is%20possible%20that%20you%20have%20no%20run%20an%20earlier%20cell%20in%20the%20Notebook%20or%20you%20need%20to%20restart%20the%20Python%20kernel%20-%20there%20is%20refresh%20icon%20on%20the%20toolbar%3C%2FLINGO-BODY%3E
New Contributor

I'm getting error modulenotfounderror 

Here's the screenshot :screenshot.png

4 Replies
It is possible that you have no run an earlier cell in the Notebook or you need to restart the Python kernel - there is refresh icon on the toolbar
Thanks sir, It might resolve the query but I've resolved the query by myself with below mention way.

Modulenotfounderror can be resolved by running one command in powershell of anaconda3 (if we're using jupyter in anaconda3).That command must be of the related package in which we are getting error and which can be taken from pypi.org.
Thanks for updating, useful to know
Thanks to you too, Sir.