Microsoft Learn Issues with Lab and XP

Occasional Contributor

I've been working through the DA-100 learning path:


The experience is really good until this afternoon when there are multiple issues:
- This lab is not loading at all (I've completed the previous lab yesterday):
- My XP progress are not showing up, not a big issue but all the breadcrumb links and navigation are gone whenever I sign in (they reappear when I sign out)


So based on this, there's something wrong with either my profile or the platform in general. Please help!


PS I've tried using Edge browser and a different computer, clearing my browsing history, and all those stuff.

5 Replies

@verargulla I am experiencing the same exact problem while on the MB-901 learning path. I've tried different browsers with, unfortunately, the same outcome so I think there is something wrong with the platform. I hope it gets resolved soon. Sigh!


Agree, it looks to be a wider Learn platform issue and I'm surprised not too many people have reported it. I've tried looking at the Azure fundamentals learning path and its having the same issues too.


Just tried taking the quiz at the end of one of the modules and it doesn't even let you know if you answered the questions correctly or not.

Yeah exactly, hope this gets resolved soon.

Looks like the issue has now been resolved! The XP progress is now displaying and I'm able to take the quiz with no issues. Thank you, Microsoft!