Lab access suspended

Copper Contributor

Hello, I was learning on Microsoft Learn platform, 2 days ago everything was fine, today I can't connect to sandbox and finish my exercises. For some reason access to Lab (sandbox) suspended because of unusual activity of my account, but all I did was learn nothing more. I contacted MS support for help, wasted 2 hours, got redirected 3 times to different branches and yet no one helped me...

17 Replies
The best option is to click the Appeal button on the lab launch box
There is more information on the Sandboxes at and
I tried that. I still get same message.
"Your account or connection was flagged for unusual activity. Because of this we've suspended your access to the Learn lab on demand. If you think we've made an error, you can submit an appeal to regain access."

Where should I submit an appeal if no one from support knows what to do...
On the screenshot you uploaded there is an appeal button directly under the message you quoted.
You should also expand More details and see what that says
Just as I said before I tried that, I press Appeal, verify my account and get to the very same tab where I can Appeal again, then I would have to verify my account and after a few seconds I will get reloaded to the same tab where I can Appeal again and this is a never ending cycle...
Hi Zilvinas_Gadevicius
I am huge fan of MS-AZ sandbox. First of start the learning module again and try to redo your exercises. I believe these labs are only for few hours duration after that these labs go into clean up process. I tried to finish these labs same days. Hope this advise help.
You didn't say you had tried the Appeal button just that you had contacted Microsoft Support. That is the only way to resolve this. Something has automatically flagged your account for misuse of the sandboxes - there have been issues with people using the Sandboxes for Bitcoin mining for example or it could be accessing using the same account from different IP addresses or something else the AI didn't like. I don;t have any other ideas other than try Appeal again.

@Zilvinas_Gadevicius It takes 24-36 hours to process an appeal as it's a real human that looks at the reason you were blocked. If you don't have access in the next day, please DM me the email address you are using with MS Learn and I'll see what I can do to unblock the account.



Mark Smith

Microsoft Docs PM & Design

@markjulmar  Hi Mark,


I am experiencing the exact same issue - should I be reaching out to you as well if I don't get resolution by 24 - 36 hours ? 

@markjulmar i am also facing the same issue of Lab Access Suspended. i followed the process of making an appeal and it has been 5 days now but still not able access the labs. apprecate if you could help me to gain access into the labs.

@Ryz_C DM me your Microsoft account used in Learn and I'll check into it. Thanks!

@markjulmar - I messaged you a week ago - can you pls. look into this for me as well, thanks !
@markjulmar - I am having this same issue with the Lab Access Suspended, and also followed the appeal process. Can you please Help?

@HelenLangston8518 Your appeal should be handled pretty quickly -- let me know if it's not processed within 24 hours. They've gotten pretty good at optimizing the appeals.

@Zilvinas_Gadevicius @markjulmar 


I have exactly the same problem.

I had acces suspended few days ago. After I cliked the appeal button several times, I have recovered the acces last friday. But today, I'm suspended again.


It's very annoying.



@Joan2035 @HelenLangston8518 Can you both private message me and send me the Microsoft account you're using to sign into Microsoft Learn? I want to pass that info along to the fraud/risk team to see what in your steps is inadvertently triggering the response.




I am experiencing the exact same problem and have send an appeal as well 2 days ago but still no action.
It is very frustrating not knowing what is going on, as I was supposed to take this course before Monday morning where I start my new job!!
Is there any way I can get in contact with support and get them to fix this problem?

For me it started after completing the first lab - when I wanted to do the next one, the connection failed and I had to restart my PC. And then I could do the next lab. This was time consuming but went well a few times - but then suddenly that didn't work either and now I am completely stucked, as described by the other users.
Is this a general problem right now??
Best regards, Inger Klysner
Hi @markjulmar,
I am facing the same problem since October 27, and my appeal is still not processed. I guess the problem might be that I used different devices to access the lab but I logged out each time. Could you please help me to get the access again.